• 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Quote from lightguard »

    He mentioned a little earlier that some of the buffing stuff if you're using WotLK branch on live didn't work.


    I should have clarified... I'm not using the WotLK client on live, it's not displaying buffs/debuffs on beta PTR server. On live I haven't updated my AGUF for quite some time (I'm a firm believer in 'If it's not broke, don't fix it'), and it works fine. Unfortunately, I couldn't use the Live AGUF with my DK as it was severely borked. So I updated the client for my beta, and everything looks fine, but buffs/debuffs don't show.

    Any suggestions?
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Andreas, upon updating to the wotlk build, I've noticed my buffs/debuffs have disappeared on the player and target unitframes... any suggestions?
    Posted in: Unit Frames
  • 0

    posted a message on Ag_Unitframes - Not displaying buffs/debuffs
    Since upgrading to the new AGUF for WotLK beta, I notice my bars now don't display buffs or debuffs. The only way to see current buffs/debuffs on mods is to go to standard UI, or through TipTac...

    Any suggestions?
    Posted in: Unit Frames
  • 0

    posted a message on Grid
    I can't use any macros with [target=mouseover] on grid, anyone happen to know why?
    Posted in: Grid & Grid2
  • 0

    posted a message on Autobar (Toadkiller)
    spells on autobar will work (ie, mage ports, shaman astral recall, etc)... everything else is borked.
    Posted in: General AddOns
  • To post a comment, please or register a new account.