• 0

    posted a message on Prat 2.0 Chat Mod Framework
    Quote from sylvanaar »

    Quote from Fuzzy »

    The only problem I've having with Prat is with the new sound module. No matter what I select the outgoing soung is the same as the incoming. Nothing major more of an annoyance.

    keep up the good work....


    For custom channels? Or all?

    A few of the sounds are the same sound it seems. I think there are only 3 different sounds.


    I only have the sound module set for incoming whispers on the main chat chan, all other incoming and outgoing are set to none, but when I send a whispers it still plays the incoming sound.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    The only problem I've having with Prat is with the new sound module. No matter what I select the outgoing soung is the same as the incoming. Nothing major more of an annoyance.

    keep up the good work....
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Only problem I am having apart from the already stated bugs, is if you remove the channel name completely from certain channels ie "guild" you will still have an added space after the timestamp. If you turn off a channel name it should remove the space.

    Keep up the good work....
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    If you want the reminder button to be the default button simply edit the Button.lua and change:

        b:SetNormalTexture("Interface\\Buttons\\UI-ScrollBar-ScrollDownButton-Up")
        b:SetPushedTexture("Interface\\Buttons\\UI-ScrollBar-ScrollDownButton-Down")
        b:SetHighlightTexture("Interface\\PaperDollInfoFrame\\UI-Character-Tab-Highlight")

    For:

        b:SetNormalTexture("Interface\\ChatFrame\\UI-ChatIcon-ScrollEnd-Up")
        b:SetPushedTexture("Interface\\ChatFrame\\UI-ChatIcon-ScrollEnd-Down")
        b:SetHighlightTexture("Interface\\Buttons\\ui-common-mousehilight")
    Posted in: General AddOns
  • 0

    posted a message on oCD and oCB.
    Quote from Gil Estel »

    tonight a little problem with ocb...

    casting my horse a time like 9999 seconds appear adn 999 seconds for loot corpse...

    all happened inside AV..,

    any one know the problem?


    I'm having the same problem where the casting bar starts counting down from 2500secs, every time you cast anything after the bar resets back to 2500 and the bar cannot be stopped or disabled. This problem only happens in the battlegrounds. I hope a fix implemented soon as it's hard to PVP as a caster when you can't see a casting bar.
    Keep up the good work…..
    Posted in: General AddOns
  • To post a comment, please or register a new account.