• 0

    posted a message on Threat-2.0 / Omen2 - request for PTR testers
    We're getting this wall of text error constantly in raids, but have no idea whats triggering it. Unfortunately I didnt have time to install a bug grabber so I only have a screenshot of it.

    http://img176.imageshack.us/my.php?image=wallaoftexttp6.jpg
    Posted in: Raid AddOns
  • 0

    posted a message on Threat-2.0 / Omen2 - request for PTR testers
    I found the problem, I was downloading the locale files through FishEye which is incorrectly pointing towards http://fish.wowace.com/browse/~raw,r=62615/WowAce/branches/Omen/2.4/Localization/enUS.lua for both the files in question.
    Posted in: Raid AddOns
  • 0

    posted a message on Threat-2.0 / Omen2 - request for PTR testers
    My locale is enGB so it uses the /Omen/Modules/SingleTarget/Localization/enUS.lua & /Omen/Modules/Healer/Localization/enUS.lua which I checked and they were identical to the enUS file in /Omen/Localization.

    EDIT: Seems you have updated them on the SVN already.

    I'll see if I get the nil error again today if they manage to fix the PTR login.

    We were also getting a serious wall of text with errors last night in Sunwell, I forgot to screenshot the error, but it was producing lots of errors in several libraries. Will update and see if its still ocurring. It only occurs with a certain event I havent been able to identify yet.
    Posted in: Raid AddOns
  • 0

    posted a message on Threat-2.0 / Omen2 - request for PTR testers
    Latest build has the incorrect localization files in the healer and singletarget modules, its the general localization file for Omen just copy/pasted as far as I can tell.

    Threat-2.0 I'm getting comparing nil value error with ThreatClassModuleCore.lua with
    if MINOR_VERSION > _G.ThreatLib_MINOR_VERSION then _G.ThreatLib_MINOR_VERSION = MINOR_VERSION end
    changing it to simply
    _G.ThreatLib_MINOR_VERSION = MINOR_VERSION 
    removes the error.

    I was getting this error a lot with most files in Threat-2.0, now its only in ThreatClassModuleCore.lua.

    EDIT: Just note that I worked around the localization problem by disabling it, I dont have the raid icons showing in healer or single target mode so I'm not sure if disabling the localization caused that or they arent added yet.

    EDIT 2: A feature I'm missing in Omen is the version checker, hope you can add this again soon.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.