• 0

    posted a message on Unofficial oUF - methods used for layouts
    Nice layout VuBce, running it since I noticed it here as my ag and pitbull frames were the same format and I miss that setup but I don't want the bloat of those addons, and your layout was the missing link as I would never be able to make my own.

    There's also some party frames, but no pets or focus (Should be easy to add)


    Will you be adding this later yourself or we should do it ourselves as all I know so far is how to change something obvious like the texture. I could really do with some slick player pet frames which just shows a health bar and mana bar for my warlocks dark pact etc, no need for pet name/hp% mp% readouts etc just the coloured bar so it can be really small.

    Anyhow... thanks for the upload, keep us posted on updates :)
    Posted in: Unit Frames
  • 0

    posted a message on KC_Items (Ace2)
    Seerah I get exactly the same thing so I leave KCI disabled for now, it happens on more than 1 item for me though, Would appear we both use bagnon but I doubt it's a definitive answer? I don't remember what it disliked so well but I think Arcane Dust was one of them and maybe other enchanting reagents.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I've got a peculiar problem with skinner, I am using bagnon, properly setup in the skinme folder and everything, but it doesn't seem to be skinning the addon at all ingame. With previous revisions it didn't do this and I can't find what the cause of it is, I have ran WAU from time to time hoping it would fix itself when it got overwritten but nothing happened. There are no errors in bugsack etc so not much help there.

    EDIT: thanks to the person pointing our the error being printed in chat

    Interface\AddOns\Skinner\Skinner.lua:104: attempt to call method 'SetBackdrop' (a nil value)
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    cant see shadow word pain for my priest on the new version so i reverted.
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Would be a nice way to configure in Waterfall? http://xs216.xs.to/xs216/07254/bla.JPG good old paint.
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Works nicely so far no errors yet. I was wondering what I would need to put in one of the lines so when I hover over a party frame it shows their location in there.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Just ran the updater, since I updated im now getting the error I think other people say they have been getting which is annoying

    screen: http://img180.imageshack.us/img180/3443/image00003us7.jpg

    It's like the party frames in the middle of my screen which I can't do anything about, despite the menu saying "Raid", meh I don't know what it is but I've always set raid to hidden and the frames look just like my party frame setup (I'm use Praid atm). As you can see it covers my whole gnome char which makes him cry. When I click the top frame it selects my character which is weird, well when I select anyone from those frames it selects someone else. When I fiddle around in the FuBar menu I get the following errors:

    [2007/04/12 17:25:07-796-x1]: PitBull-r32463\PitBull.lua:2117: Bad argument #2 to `ClearUnitFrame'. Expected frame, got nil
    <in C code>: ?
    AceEvent-2.0-30806 (FuBar):320: in function `TriggerEvent'
    AceEvent-2.0-30806 (FuBar):997: in function <...face\AddOns\FuBar\libs\AceEvent-2.0\AceEvent-2.0.lua:990>

    [2007/04/12 17:44:25-796-x1]: AceEvent-2.0-30806 (FuBar):905: Bad argument #2 to `CreateUnitCluster'. Expected string, got nil
    <in C code>: ?
    AceEvent-2.0-30806 (FuBar):320: in function `TriggerEvent'
    AceEvent-2.0-30806 (FuBar):997: in function <...face\AddOns\FuBar\libs\AceEvent-2.0\AceEvent-2.0.lua:990>

    When I try to configure in Waterfall I get:

    [2007/04/12 18:01:08-796-x2]: PitBull-r32463\PitBull.lua:2117: Bad argument #2 to `ClearUnitFrame'. Expected frame, got nil
    PitBull-r32463\PitBull.lua:1659: in function `ClearUnitFrame'
    PitBull-r32463\PitBull.lua:2117: in function `DestroyUnitCluster'
    PitBull-r32463\PitBull.lua:2406: in function `setFunc'
    Waterfall-1.0-32118 (BigWigs):2276: in function `ToggleChecked'
    Waterfall-1.0-32118 (BigWigs):2204: in function <...\AddOns\BigWigs\Libs\Waterfall-1.0\Waterfall-1.0.lua:2201>

    Ok so I did a update and bigwigs got updated, The frames aren't there but if I right click randomly I can still get menu's to appear
    Posted in: Unit Frames
  • 0

    posted a message on InfiniBar - Official Thread
    Maybe someone could upload a user guide with pretty pictures, Don't want to create drama but for example Cladhaire did some video's on Clique which I thought was a pretty cool idea, but time consuming, i guess.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    I would like to be able to set bar height in increments of I instead of 5, it makes all the difference to me :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Just me or doesn't junk seem to be skinning properly (r30562), done some relogs and I have it in SkinMe. No time to take a SS atm but it overlaps the top right item at vendors.

    I also get:
    [2007/03/20 17:45:04-634-x1]: Skinner-2.1\SkinMe\Bagnon.lua:13: AceHook-2.1: Attempt to hook a non-existant function "BagnonDBUI_ShowCharacterList"

    ---

    It's no big deal at all, I guess it's just because I don't run the Bagnon forever module.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Just wondering... is the new Bagnon skinned using the old file?
    Posted in: General AddOns
  • 0

    posted a message on LuckyCharms
    Been fiddling with it and can't get it too work as intended, just says Star circle in the chatframe blah blah.

    Would it work as: /seticon [target=harm] [star]

    Can you put spells on the end as well eg /seticon [target=harm] [star] Shackle Undead
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I am using the v_Bagnon skin (SkinMe etc) and I find that the gradient layer often goes over areas of the original bagnon graphics.

    Example: http://img254.imageshack.us/img254/3193/image00001ak2.jpg

    But thats after I purposely clicked the bags twice to hide and then show again as normal, whenever I log in the top icons are always underneath this "layer" and I don't know why (top icons where you can select trinkets, quest items etc).

    The picture has minor innacuracies because I forced the bank to look like that but the effect is there.

    Posted in: General AddOns
  • 0

    posted a message on Public versions and the newest wowaceupdater
    Why have the changelogs changed btw? Prefered the old format when viewing them in wordpad (dont have word).
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Addons/Skinner/AddonSkins
    copy the Cartographer file into the Addons/Skinner/SkinMe folder



    Thanks for skinning Junk jncl :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.