• 0

    posted a message on Prat 3.0 Chat Mod Framework
    Quote from sylvanaar
    I could just put it in as an option for now and just let the scroll-down reminder be hidden. Would that be suitable for a short-term fix?


    Thanks for answer. Well, think it's easier for me to ignore dark area than lose reminder :) I can wait for better solution.
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Button area still filled with background even when all buttons are disabled. Is it possible to make it work old way ?
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    Hello !

    I've made this post in Bartender4 thread but got no answers. Can you comment on this question please ?

    http://forums.wowace.com/showpost.php?p=298935&postcount=1836
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Just noticed very big difference, is that ButtonFacade fault ?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Can you add skin for ora3 frames please ?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Yes, but you're probably either running other addons that reqdep or hard-embed the libs, or have explicitly installed them standalone.


    May this is why you don't have error. Try Skinner alone. And as I said I don't have error on first login, it happens only when I relog.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Tried with lib standalone - doesn't help. And btw to working it right you need to do optional dep on that lib. No any other addon require standalone LibDBIcon, they all have it in no-lib-strip like LibDataBroker. Don't understand what the problem to do that ?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Kerecha
    Well, its working just fine reguardless, im running it nolib and everythings working just fine. The LDB display is working, and behaving, all oprions and everything alike, and no errors anywhere.

    seems like a case for "don't fix it if it ain't broken" to me...


    I get error about LibDBIcon not found every time i relog to another char. Is that "not broken" ? This libs supposed not to be stripped - check all other addons, you just doing it wrong and that cause errors.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Kerecha
    If you intend to run disembeded just download the nolib version, its working just fine (assuming u grab the libs needed).


    No, it's not working fine. Those libs shouldn't be stripped like LibDataBroker for example. Check every other addon around.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Please move LibDBIcon, LibStub and CallbackHandler to no strip lib. It cause errors if this libs stripped.
    Posted in: General AddOns
  • 0

    posted a message on Grid2 - What it is, and what it's not
    Yes, had weird random coloring to full.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid2 - What it is, and what it's not
    I got it working fine setting heals texture to Empty. There is still text incoming heals indicator.
    Posted in: Grid & Grid2
  • 0

    posted a message on PitBull 4.0
    I did same profiling with another unit frame mods (Stuf, oUF) and their CPU usage was below 1%. And there is no any other addon using CPU while i'm idle in city except Broker_CPU itself.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 4.0
    Just did some perfomance tests again. Standing in city targeting/focusing only myself and doing nothing. Broker_CPU was used to measure CPU load. Full disembeded.

    When you have only player frame it's use about 11% CPU usage for PB4 and less than 1% for Ace3. Every other frame (target, focus, pet) add about 3-5% CPU usage for PB4. More interesting thing happens with tot, target of pet, target of focus frames, they increase CPU usage for PB4 itself but also increase Ace3 lib CPU usage. With all solo frames enabled it was 30% for PB4 and 12% for Ace3. DogTag lib eat 3-4% CPU.

    Was scared enough by 50% overall CPU usage with 5 simple frames and doing nothing so didn't tested with party/raid :) Is there any plans to improve perfomance ? Just don't see how can it be optimized because you need to decrease CPU usage by like 10 times, may be there some flaws in general design ?
    Posted in: Unit Frames
  • 0

    posted a message on Grid2 - What it is, and what it's not
    Even if you gonna put several indicators into same location there still big chances you will need offset them for few pixels especially if they are different types or different size. So you have to create separated locations for each anyway. Still don't see any benefit for having Location separated instead of putting same settings into Indicator itself. It just add unneeded complexity.
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.