• 0

    posted a message on CowTip 2.0
    That should be automatically shown regardless of DogTags used, I haven't added it anywhere in my displayed lines and it's always there by default.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Anyone have any clue what would make all the additional information added to my tooltips (GFW_ADSpace and Engraver) show twice? Here's a look at what I mean...in this case it's showing my "Engraver" information 4 times as I disabled ADSpace to be sure that wasn't causing the problem.



    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    How do I stop my raid frames from blinking? It's like a light show that is very distracting, any help would be appreciated.
    Posted in: Unit Frames
  • 0

    posted a message on TROJAN in advertisement for WoWAceUpdater
    WAU v1.9.45.718

    4/15/2008 2:32:33 PM SYSTEM 1704 Sign of "Win32:Winerrorfixer [trj]" has been found in "[link removed]" file.
    Posted in: Updaters
  • 0

    posted a message on TROJAN in advertisement for WoWAceUpdater
    My apologies for putting this in the wrong forum, looks like it fits better here. This isn't bait, nor is it a ploy to get people to click hence why I removed the link from the Avast! log...but since this debate is about not using the ads supported version of WAU, I'll just keep this information to myself and avoid the flame wars/"use something else newb" posts.

    Gracias,
    - Griss.
    Posted in: Updaters
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Sorry if this is a repost of a previous question, but my battlegroup is lacking quite a few names on the Server Names list so I was wondering how to add the ones that are missing. Thanks.

    - griss.
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    Hi...uh, there are a lot of pages in this thread, more than I am able to scour at this time for the answer to my simple question... How would I make two panels hide unless my target of target and pet frames were active?

    Any help would be appreciated, and sorry if this has been covered before.

    - Griss.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Just curious if there is a way to display the other styles of brackets within tags. I know about [*:Angle] but I was wondering if there was a way to display the round and square brackets as well. I'd like to put the square brackets around my classifications and the round brackets around the status. I've tried ":Round" and ":Square" only to encounter errors.

    Any help would be appreciated.
    Posted in: General AddOns
  • 0

    posted a message on Rock is pretty user-unfriendly
    After toying with the new Rock config for Pitbull, Cartographer and FuBar I've found it leaps and bounds easier to use than the previous alternatives. Before you either had to rack your brain trying to remember each exactl slash command and variable to change or you had to rely on unpredictable and unreliable drop-down menus that would collapse or close for no reason.

    Personally I like the new Rock and have tried to use it for every one of my Ace based mods and wish I could get the non-Ace ones to cooperate with it. I agree I had some issues with the Rock based mods when the library first came out, but it's nothing but smooth sailing now.
    Posted in: Rock
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Also receiving "SCTD -Ace2-: hit 113 9" when I get attacked.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I suppose I don't really need it anymore since WIM has built-in anti-spam.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Only running Prat, WIM and SpamSentry as I have for the last handful of months or more without issue. Just started happening tonight.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Hmm, any ideas as to what could be causing my channels to randomly lose their replacement? Such as [2] reverting to [2. Trade] and [Y] to [insertnamehere] yells:?

    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Getting the following when I attempt to heal someone. Using PitBull and the estimated heal display is not working at all.
    [2007/06/16 12:26:39-446-x2]: DrDamage-1.1.7\DrDamage.lua:1823: attempt to index upvalue 'spellInfo' (a nil value)
    <in C code>: ?
    <in C code>: in function `UseAction'
    Interface\FrameXML\SecureTemplates.lua:218: in function `SecureActionButton_OnClick':
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>
    (tail call): ?:
    <in C code>: in function `securecall'
    Interface\FrameXML\SecureStateHeader.lua:998: in function <Interface\FrameXML\SecureStateHeader.lua:979>:
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Having some issues with target health not updating while in combat. If I target off the enemy/player and retarget the health then updates.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.