• 0

    posted a message on PitBull 2.0
    Same problem sometimes, also the Ready Check suffers from this as well.
    Posted in: Unit Frames
  • 0

    posted a message on Spell watch and certain buffs
    Bump, if i knew how to code lua at all I could help, as it is it seems like a simple fix.
    Posted in: AddOn HELP!
  • 0

    posted a message on [Pitbull] Aura Labling Problem


    This is what i'm talking about, same problem. It does it when buff sorting is on or off. It only does it on my target though and I have not turned buff filtering on for that, so it may be the culprit.
    Posted in: Unit Frames
  • 0

    posted a message on [Pitbull] Aura Labling Problem
    Ok folks, I've posted this somewhere before and its better than it was before, but still broken. This functionality is moderately important to me that it works correctly so I can toggle off my mind control on mobs.

    This only happens on my target frame for whatever unknown reason. When buffs and debuffs are under my target frame and get recasted and re-applied it tends to screw up the labeling, ie. the picture and the mouse over tooltip for the buff are NOT the same. The one that is right is the mouse over tooltip (ie if i right click the prayer of fortitude icon that says renew, renew gets debuffed)

    If i need to post anything to help give me a shout here. I would really like to see this fixed.
    Posted in: Unit Frames
  • 0

    posted a message on [PitBull] IMPORTANT - Aura module rewrite.
    So I also have the Aura ordering problem, if anymore info is needed I can post it up. here is a compilation of screenshots showing the problem. I've tried to narrow it down to what causes it but I have no luck, and I suck at debugging. All I know is the the naming + ordering of the icons is not consistent.
    I had to draw in the mouse cursor b/c it does not appear in screen shots. The tooltip is correct but the pictures are not, i.e. if the tooltip says prayer of shadow protection but it has the prayer of mending picture, right clicking will cancel the prayer of shadow protection. I hope this helps somewhat in getting the problem fixed, if you need any more information or my configuration just ask.
    Posted in: Unit Frames
  • 0

    posted a message on Same error EVERY install of cartographer
    lol, idk if its ever giving fixed. I gave a bugtrace, know the fix, and posted my findings. So who knows.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Same error EVERY install of cartographer
    Then how come it doesn't work when I don't?
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Same error EVERY install of cartographer
    Oh,I know the fix, I fix it all the time. It's just odd that it isn't in the download.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Same error EVERY install of cartographer
    Here's the error log-
    Date: 2007-11-16 10:06:33
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ...apher\Cartographer_GuildPositions\GuildPositions.lua line 354:
      Cannot call `GetClassHexColor' without LibBabble-Class-3.0 or Babble-Class-2.2 loaded.
    Debug:
      ...artographer\libs\LibRockComm-1.0\LibRockComm-1.0.lua:1306:
       ...artographer\libs\LibRockComm-1.0\LibRockComm-1.0.lua:1194
      ...artographer\libs\LibRockComm-1.0\LibRockComm-1.0.lua:1342:
       ...artographer\libs\LibRockComm-1.0\LibRockComm-1.0.lua:1340
    AddOns:
     AucAdvanced, v5.0.PRE.2472
     AucFilterBasic, v5.0.PRE.2472 (BillyGoat)
     AucStatPurchased, v5.0.PRE.2472 (BillyGoat)
     AucStatSimple, v5.0.PRE.2472 (BillyGoat)
     AucStatStdDev, v5.0.PRE.2472 (BillyGoat)
     Cartographer, vr54557
     Enchantrix, v5.0.PRE.2472
     EnchantrixBarker, v5.0.PRE.2472 (BillyGoat)
     EnhTooltip, v5.0.PRE.2472
     Gatherer, v3.0-DEV
     GathererDBWowhead, v1.0.2007-10-07
     Informant, v5.0.PRE.2472
     DewdropLib
     MobMap, vMobMap v1.56
     Stubby, v2
     Swatter, v5.0.PRE.2472
     Titan, v3.1.1.20200
     TitanAmmo, v3.1.1.20200
     TitanBag, v3.1.1.20200
     TitanClock, v3.1.1.20200
     TitanCoords, v3.1.1.20200
     TitanLootType, v3.1.1.20200
     TitanMoney, v3.1.1.20200
     TitanPerformance, v3.1.1.20200
     TitanRegen, v3.1.1.20200
     TitanRepair, v3.1.1.20200
     TitanRider, v3.1.1.20200
     TitanXP, v3.1.1.20200


    I can fix this error myself but it becomes quite tiresome. I have never seen LibBabble-Class-3.0 but I keep an old copy of Babble-Class-2.2 to fix this problem. I insert the lib and then append this
    <Script file="Libs\Babble-Class-2.2\Babble-Class-2.2.lua"/>

    to my embeds.xml in cartographer. Can somebody tell me whats wrong with ALL of my installations (I completely wipe the Cart directory before all of them) or fix this please?
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.