• 0

    posted a message on GatherMate: Offical Thread
    I tired again today, all NEW gas extraction nodes appear, but, once extracted, then no icon. I do get the general chat msg that Xmotes extracted, new ore finds continue to behave properly.
    Posted in: General AddOns
  • 0

    posted a message on GatherMate: Offical Thread
    New to GatherMate, using with Mapster, I had only been using it for a week or so. All had worked well until this am after 2.4 patch, no icons at all on my minimap. I used wowace updater, and it indicated that it had updated all installed addons. Back into WOW, now I see the mineral/windy cloud icons, but, afer adding a new gather, it fail to show on the minimap, just the old finds, both mineral and windy clouds.
    Thanks
    Posted in: General AddOns
  • 0

    posted a message on Mapster: Official Thread
    WOW is report Mapster as being out of date, so, I thought that it might be the problem, will ck with the gathermate folks, thanks
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Mapster: Official Thread
    Well, 2.4 is here, Gatherer updated with Wowace updater, but, not Mapster? Loaded outdate modules, I am seeing the new mineral/windy clouds, but, not being save to the map.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ExtractGas
    Thanks, did as U suggested, both Mapster and Gathermate installed, easily, works very well too. NEway I can get map co'ord under my minimap as Metamaps did? Hate having to open large map to get co'ords...Thanks again.
    Posted in: AddOn HELP!
  • 0

    posted a message on ExtractGas
    I have ONLY gotten files from wowace.com, after UR response, I removed the cartographer I had installed, as well as the extractgas, d/l'd what I thought was Cartographer, extracted zip contents to wow addon subdir, d/l'd the ONLY extractgas file listed, got the updater and installed it too. Updater shows Cartographer, mining and extractgas as only addons installed, ran the up dates, entered wow, checked addon at start, showed that extractgas was outdated, loaded anyway, got same error as previously noted, tried several of the other cartographers listed, all giving me the same error as previously noted.
    Posted in: AddOn HELP!
  • 0

    posted a message on ExtractGas
    Just changing over from metamaps to Cartographer, including ExtractGas. ExtractGas show loaded in addons, but, as character loads, get notice that "Interface\Addons\cartographer_ExtractGas\addon.lua:2: Cannot find a Library instance of Ace Addon -2.0" What am I missing? TIA
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.