• 0

    posted a message on kgPanels Offical Thread
    Quote from Kagaro »

    I just updated the .toc, based on the error


    Just installed them and they now work! Thank you!


    Im guesing you manually typed that in? IF not then it may have been form the massive load on the servers yesterday and some old version of the zip was there.. bad mirror maybe?


    Yeah, I am recreating a new UI and do not even have !swatter or !bugcatcher for easy copy and paste of errors!
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    What is WAU? wowave updater? I dont even have that installed on this comp so that is not the case.

    I should have explained what I did.

    I saw your addon on files.WoWace.com and d/led the file kgpanels.zip and kgpanelsconfig.zp and uncompressed them into my addons folder.

    Loaded up wow, typed /kgpanels config and the resulting problems occured.

    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    I get the following error when typing /kgpanels config:
    \Interface\AddOns\kgPanelsConfig\kgPanelsConfig.lua:578:attempt to call field 'RegesterCallback' (a nil value)


    I then hit okay and try again and get the following error instead:
    \Interface\AddOns\kgPanels\kgpanels.lua:354:kgPanelsConfig isn't registred with AceConfigRegistry, unable to open config


    I am really confused as what to do, I searched the fourms and found an old topic about something being 'desembedded' but have no idea what that is asking as I have all the libs that came with the compressed addons.

    Any help?
    Posted in: General AddOns
  • To post a comment, please or register a new account.