• 0

    posted a message on Inventorylib broken after latest update (8/9/07)
    Thanks Elk.
    Posted in: Libraries
  • 0

    posted a message on Inventorylib broken after latest update (8/9/07)
    I attempted to apply the fix and now im getting the following error:
    [2007/08/11 10:15:04-1038-x10]: InventoryLib-2.0-46177:757: bad argument #1 to 'math_random' (interval is empty)
    this repeats like the previous error.
    Posted in: Libraries
  • 0

    posted a message on Inventorylib broken after latest update (8/9/07)
    [2007/08/09 18:04:46-1018-x253]: InventoryLib-2.0-46135:757: attempt to get length of local 'known_users_list' (a nil value)
    this error repeats ad infinitum
    Posted in: Libraries
  • 0

    posted a message on Shared Media Errors
    /Hijack
    How do you add fonts so that Clearfont 2 will actually recognize them in the drop down menu?? Can you provide me with the exact line of code and how to properly place it? Also does copying and pasting lines of code screw up the process??
    /Hijack end
    Posted in: Libraries
  • 0

    posted a message on MyMedia/Shared Media/Shared Media Lib
    wow...that didn't help at all. Thanks anyway I guess...
    Posted in: General AddOns
  • 0

    posted a message on MyMedia/Shared Media/Shared Media Lib
    Hi, i've been struggling with adding additional fonts to clearfont 2 via sharedmedia and all of its components. Can someone give me concise instructions on how to add fonts through sharedmedia/mymedia? I've disected the step by step instructions right down to a T and nothing seems to work for me :(
    Posted in: General AddOns
  • 0

    posted a message on Manufac: Retooled Professions
    Well I can't make bandages at all, or anything else for that matter with Manufac. I'm also receiving the following errors:

    [2007/08/02 08:35:57-892-x6]: Manufac-2.0.r36529\Manufac.lua:531: attempt to index global 'SellValues' (a nil value)
    Manufac-2.0.r36529\Manufac.lua:1214: in function `Menu'
    Manufac-2.0.r36529\Manufac.lua:379: in function <Interface\AddOns\Manufac\Manufac.lua:378>
    Dewdrop-2.0-44792 (DewdropLib):1870: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:1819>
    Dewdrop-2.0-44792 (DewdropLib):2755: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:2714>
    Dewdrop-2.0-44792 (DewdropLib):608: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:592>

    Anyone know why?
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Latest revision errors:

    2007/07/31 11:58:23-863-x23]: Recount-$Revision: 45421 $\Sync.lua:375: attempt to index field 'Sync' (a nil value)

    [2007/07/31 11:58:28-863-x20]: Recount-$Revision: 45421 $\Tracker.lua:277: attempt to perform arithmetic on field 'LastAbility' (a nil value)
    ParserLib\ParserLib-1.1\ParserLib.lua:457: in function <...terface\AddOns\ParserLib\ParserLib-1.1\ParserLib.lua:457>


    [2007/07/31 11:58:30-863-x5]: Recount-$Revision: 45421 $\Recount.lua:820: bad argument #1 to 'pairs' (table expected, got nil)


    [2007/07/31 11:58:48-863-x6]: Recount-$Revision: 45421 $\Tracker.lua:349: attempt to index field 'OverallData' (a nil value)
    ParserLib\ParserLib-1.1\ParserLib.lua:457: in function <...terface\AddOns\ParserLib\ParserLib-1.1\ParserLib.lua:457>

    [2007/07/31 11:59:10-863-x1]: Recount-$Revision: 45421 $\Recount.lua:231: attempt to index local 'data' (a nil value)

    [2007/07/31 11:59:30-863-x2]: Recount-$Revision: 45421 $\Recount.lua:729: attempt to compare nil with number

    Ocurring in battlegrounds.
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    It's great to see that someone is keeping this mod afloat as I prefer this addon over hourglass. Would it be possible to implement multiple sounds to associate with specific items/abilities once their cooldown timer runs out? Something that would compliment or replace the message that pops up, for example, Mortal Strike cooldown expires, which triggers a user defined sound effect. As a warrior, I find it much more intuitive to hear a sound associated with an event rather than read it, since my eyes are typically focused somewhere else rather than timer bars or pop up messages. Thanks again and keep up the good work!
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from Klam »

    Dunno if its related to Cowtip or Skinner but enabled together both last rev i got this:

    [2007/07/18 15:30:50-596-x1]: CowTip-r44032\CowTip.lua:171: attempt to index local 'this' (a nil value)
    (tail call): ?:
    Skinner-2.1\UIElements1.lua:23: in function <Interface\AddOns\Skinner\UIElements1.lua:21>
    (tail call): ?:
    <in C code>: in function `SetText'
    Dewdrop-2.0-42392 (DewdropLib):484: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:478>
    Dewdrop-2.0-42392 (DewdropLib):582: in function `OnEnter'
    Skinner-2.1\SkinMe\Dewdrop.lua:68: in function <Interface\AddOns\Skinner\SkinMe\Dewdrop.lua:63>
    (tail call): ?:

    It is definitely a conflict between skinner and cowtip, but I dont which one is causing the problem. For now I just disabled skinner's tooltip function and that seemed to do the trick.
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from Valdeck »

    do this, disable everything but any libraries your running, your bar mods, unit frames, and cow tip and see if you still get the errors.

    Well i'd rather not. This is an issue that started happening after the latest cowtip update, which leads me to think its a cowtip specific problem, i'll just wait for the author to patch things up. Thanks for help!
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    quite a few, too many to name off the top of my head, but I am using skinner. I think someone mentioned it had something to do with an issue with skinner..?
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Hello, i'm getting the error a few others are also experiencing. It occurs only when I mouse over something, please advise.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull_Prat
    Quote from sylvanaar »

    Quote from heytony »

    how do I adjust the scale of the chat bubbles? Right now the text is too small to be legible on my unit frames, probably due to the scale I have them set at :(


    Um, well the text is set to be the same size/font as chatframe1 i think.

    My font for chat frame 1 is set to 9 atm, i'll try to see if I can find a solution, because the font size in the chat bubble seems to set to 1 or 2 :X
    Posted in: General AddOns
  • 0

    posted a message on Pitbull_Prat
    how do I adjust the scale of the chat bubbles? Right now the text is too small to be legible on my unit frames, probably due to the scale I have them set at :(
    Posted in: General AddOns
  • To post a comment, please or register a new account.