• 0

    posted a message on Chatframe.lua - Error in line 2179
    Hi,

    lately I'm getting an error message when I receive a private whisper that contains an item link:

    ..\FrameXML\ChatFrame.lua:2179: attempt to call methode 'AddMessage' (a nil value)

    I can click ok but it pops up till I reload the UI.

    Is it a "known problem"?

    I'm using chatter & whisp that might interfere with this...

    Regards,
    Highend
    Posted in: AddOn HELP!
  • 0

    posted a message on Wishlist - Beta
    Nice addon :)

    One thing I really miss is the possibility to add materials for crafted items (so it's possible to see how far you are with these ones).

    An example:

    Belt of Deep Shadow (http://www.wowhead.com/?item=30040)

    It needs:

    2 x Nether Vortex (http://www.wowhead.com/?item=30183)
    4 x Heavy Knothide Leather (http://www.wowhead.com/?item=23793)
    10 x Primal Shadow (http://www.wowhead.com/?item=22456)
    2 x Rune Thread (http://www.wowhead.com/?item=14341)
    10 x Primal Air (http://www.wowhead.com/?item=22451)

    If I could add all these item ids for the reagents to a special category (like "reagents", "crafting materials" or something like this) it could be possible to assign them (and how many of them) to each individual crafted item.

    Regards,
    Highend
    Posted in: General AddOns
  • 0

    posted a message on ag_UF - How to reduce aura columns?
    Hi,

    I'd like to reduce the maximum aura columns per row from 8 to 6 (to make the buff / debuff icons a bit larger). However 8 seems to be the hardcoded minimum.

    Where do I have to modify the sourcecode to reduce the minimum value down to 6?

    Regards,
    Highend
    Posted in: Unit Frames
  • 0

    posted a message on Debuff Filter - Bugfix possible?
    Hi,

    a few of you may know the addon "Debuff Filter" (http://wow.curse.com/downloads/details/3574/).

    It allows me to specify the buffs / debuffs that I want to watch on myself, my target and the focus target.

    I know, it's not an ace addon but I hope someone is interested / able to look at the code and provide a fix for it (I tried to reach the author of it but he didn't respond).

    The problem:

    All buffs / debuffs for the target (target=target) are shown correctly and (that's more important) have the correct cooldown count on it (e.g I have myself as the target and get the Lust for Battle buff through my trinket the button for this buffs shows up and counts down from 20 to 1 and then get's deleted).

    The thing is, this works only for my target, but not on target=player (myself) :(
    To use the same example: Lust for Battle is activated, the buff icon shows up for it (target=player) but the 20 sec duration ist sometimes not displayed at all and sometimes only visible for a very short amount of time (e.g. 20, 19, 18 and suddenly the time disappears). The icon for this buffs remains till the buff is over.

    So the function that displays / refreshes the buff / debuff icons for the target=target is working properly but the function that should do the same for the player buff / debuff icons isn't.

    Can anybody take a look at the code and maybe find a fix for this behaviour?

    If I can provide anything usefull (tests, screenshots, debug output) for it, I'll do that :)

    Regards,
    Highend
    Posted in: AddOn HELP!
  • 0

    posted a message on Altoholic - Official Thread
    Urgs, isn't working anymore...

    Opening Altoholics Frame leads to:

    ...\Altoholic\Altoholic.lua:483: attempt to index field '?' (a nil value)

    Highend
    Posted in: General AddOns
  • 0

    posted a message on Altoholic - Official Thread
    Bug report:

    v2.4.011

    After login:

    \Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0:998: CreateFrame(): Couldn't find inherited node "CharacterSummaryTemplate"

    Regards,
    Highend
    Posted in: General AddOns
  • 0

    posted a message on Whisp - Makes chatting fun again!
    To ask a very silly question.. did you try it with the latest revision?


    Of course. My updater runs everytime before I begin to play on each day.

    - Reset the pane
    - Unlock the pane
    - Move the pane back and forth a bit, even if it was already on the correct spot.
    - Lock the pane again


    Didn't use the "move the pane back and forth a bit" but tried it now (with all steps included). Still messed up after a logout and login :/

    If this doesn't solve your problem I'll give up on the Blizzard anchoring and code it myself.


    Really appreciated!

    Thanks a lot anea :)
    Posted in: General AddOns
  • 0

    posted a message on MagicMarker - Raid Icon Marking made simple
    The thought has crossed my mind before and I might add that feature at some point.


    I hope this point is not too far away :)

    --
    Highend
    Posted in: Raid AddOns
  • 0

    posted a message on Whisp - Makes chatting fun again!
    Basically: after changing growup/growdown you need to do a reset as well. After that you can drag the pane to where ever you want it to be and it will work as intended.

    The problem has to do with the way the game handles anchors. I'm including the reset as an implied function to the growup/growdown option in the next release


    I'm sorry anea but it isn't working here :/

    I can do what I want (resetting, locking, changing grow up / down), after the next login Whisp is no more attached to my input line (position modified by Chatter).

    Can you eventually add an option 'Reset anchor position after login / reloadui automatically'? ;)

    Regards,
    Highend
    Posted in: General AddOns
  • 0

    posted a message on DoIKnowYou?
    How about adding an option to show the comment line for people only if we hold down a modifier key?

    Standard: Hide the commment line
    While hovering over someone and holding shift | ctrl | alt: Show the comment line

    Regards,
    Highend
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Thanks for making ZOMGBuffs Zeksie, I couldn't live without it any more.

    One little thing:

    Weapon buffs on my enhancement shaman (in this case windfury).

    Time to remember me is 120 seconds.

    When the time ist up ZOMGBuffs reflects this in it's button.

    When I now reapply the windfury weapon buff manually (and not with
    the shortcut I defined for it in ZOMGBuffs) ZOMGBuffs still shows
    the windfury icon...

    Regards,
    Highend
    Posted in: General AddOns
  • 0

    posted a message on MagicMarker - Raid Icon Marking made simple
    Hi,

    ATM I'm using Simple Raid Target Icons (http://www.wowinterface.com/downloads/info5353-SimpleRaidTargetIcons.html) and it allows me to set the tank as the party leader (so that the healer can target him via F1) while still beeing able to set the raidicons for the group (without leadership because SRTI can promote a group member).

    Oh, I'm speaking of 5man instances (heroics), not raids.

    Can you provide a similiar feature that allows a promoted group member (5 man) to do the raidicon assigning (of course the tank has to install MagicMarker in this case too)?

    Regards,
    Highend
    Posted in: Raid AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    I have just started using Chatter, so I'll look into it. Shouldn't be too hard to add compatibility.


    Any news on that? :)

    Regards,
    Highend
    Posted in: General AddOns
  • 0

    posted a message on Altoholic - Official Thread
    Yes there's a reason why mails are marked as read (ie: grayed out), this is because the Blizzard API function that reads mail content and attachments marks them as read. Without this, it would be impossible to get valuable mail information. Not a bug thus, and can't be worked around.


    Is this really needed?

    An example:

    You have three chars, CharA, CharB, CharC (and you logged in with all of them so Altoholic knows them) and CharA sends 1 x [living Ruby] to CharC (which is delivered imediately because it's your own char) why not reflect that change in the database without the need to read CharC's mailbox?

    Regards,
    Highend
    Posted in: General AddOns
  • 0

    posted a message on Tracksw
    Try r70739 please.


    This release fixed it :)

    Great work!

    Highend
    Posted in: General AddOns
  • To post a comment, please or register a new account.