• 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from Monolit »

    can you post your configuration for those lines or just check mine and point the mistake if possible


    My targeting code is:

    [Target?Text(Targeting:):Yellow] [IsPlayer#MouseOverTarget?IsUnit#Player(MouseOverTarget)?Text(<<YOU>>):White!Target:ClassColor#MouseOverTarget!Target:HostileColor#MouseOverTarget]
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Joining the cursor position/adjustment options bandwagon; if it had that it'd be perfect for my needs. Very nice addon though!

    My setup:

    Posted in: General AddOns
  • 0

    posted a message on Violation
    Are there any plans in including a Threat Per Second column in the Target Threat/Global Threat windows? I like Violation more than Omen at the moment, but I don't like not being able to see my TPS.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Cala »

    What mods are you using?


    The usual stuff...

    • Bagnon
    • Bartender3
    • BigWigs
    • CyCircled (Onyx skin)
    • ClosetGnome
    • Grid
    • Omni Cooldown Count
    • oRA2
    • Pitbull
    • Postman
    • Scrolling Combat Text
    • Scrolling Combat Text Damage
    • SimpleCombatLog
    • SimpleMiniMap
    • SpellWatch
    • TinyTip
    • Violation
    • WitchHunt
    • XLoot
    • zChat

    Quote from Cala »

    And is that omen that you're using for threat? Cause I'd love for mine to look like that.


    It's Violation.
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Idle/Raid



    Posted in: General Chat
  • 0

    posted a message on DogTag: "Not Specified" to "Unspecified"
    I add :~IsEqual(Not specified) to my Creature/Race tag in order to hide that text... works nicely.
    Posted in: Unit Frames
  • 0

    posted a message on XRaidStatus
    Is anyone else having an issue with bars not updating correctly? I reinstalled XRS and deleted all the saved variables and it works for a while, but (seemingly) after I zoned out of an instance it stopped updating correctly. Bars wouldn't move at all and were reporting incorrect values. When I mouse over the bars/buffs, however, it shows correct values. Any idea?
    Posted in: Raid AddOns
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    Quote from OttoDeFe »

    I think I may have tracked down my issue -

    Tried Bartender2 on Hyjal - no issues - absolutely brilliant.

    Tried Bartender2 on Thorium Brotherhood - Bar 2 - 5 have no active buttons.

    Could it be a bug with realms with 2 words in their names?


    I'm on Hyjal and I'm getting this issue. Did a clean install just now (revision 7144) and deleted my saved variables file, yet the problem persists.
    Posted in: General AddOns
  • 0

    posted a message on GMail (A CT_MailMod Replacement)
    I get this error when a party is converted to raid:

    Interface\FrameXML\MoneyFrame.lua:185:
    attempt to perform arithmetic on local 'money'
    (a nil value)
    Posted in: General AddOns
  • 0

    posted a message on XRaidStatus
    With the latest on the SVN I'm now getting an error on zoning that says "invalid key for 'next'" =/
    Posted in: Raid AddOns
  • 0

    posted a message on XRaidStatus
    Switching from SmartSVN to TortoiseSVN also fixed the problem for me :)
    Posted in: Raid AddOns
  • 0

    posted a message on XRaidStatus
    I'm getting an error involving AddOns/xxxxx/Lib/Acelibrary.lua:127 every time I load the game with XRS where xxxxx is a random Ace2 mod. First it said BigWigs2, but when I disabled it just changed to OneBag, OneBank, GMail, etc etc. The error persisted until I disabled XRS. I was using the revision released this morning.

    EDIT: http://www.forgottenaspects.com/iorek/error.jpg
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.