• 0

    posted a message on Library errors
    Thanks so much for the replies! I did remove AmpFu and it cleared that error but I had 4 others that I couldn't quite figure out where they were coming from so I downloaded Ace2 and FubarPlugIn and it cleared the remaining errors. Thanks for the help!
    Posted in: General Chat
  • 0

    posted a message on Library errors
    Please forgive the ingnorance here, I don't know anything about the inner workings of addons. I have been using the WAU to download and update my Ace addons and have the latest version of it. I have updated my addons several times since the patch, "with externals", but I am getting several errors when I log in telling me that it can't find libraries.

    For example: (from BugSack)
    AMPFu\AMPFu.lua:1:Canot find a library instance of AceAddon-2.0

    Same error without BugGrabber:
    Interface\AddOns\AMPFu\libs\AceDB-2.0\AceDB-2.0.lua:18:AceDB-2.0 requires AceLibrary

    BugSack is showing library errors for:
    AceDB
    AceOO
    FuBarPlugin
    AceAddon
    AMPFu

    I've done the obvious and looked for a download of something called AceLibrary but apparently that's not it because I can't find one...Any help would be appreciated.
    Posted in: General Chat
  • To post a comment, please or register a new account.