• 0

    posted a message on Threat-2.0 / Omen2 - request for PTR testers
    Got it, thanks :) from quick solo testing it's working fine so far, I'll try it later in groups...I doubt many will have it though :/
    Posted in: Raid AddOns
  • 0

    posted a message on Threat-2.0 / Omen2 - request for PTR testers
    To use this, do we create our own new Omen or Omen2 folder and individually download each of those files? And I didn't see a Threat-2.0 library in there...

    I saw KTM put forth a PTR version today, I was wondering when I'd see Omen's/Threat-1.0's version :) can't wait to try it out.
    Posted in: Raid AddOns
  • 0

    posted a message on Doodle
    I'm very interested in this addon, and will add those maps myself, but as for other members of my guild that aren't so savvy I hope sometime in the future instance maps can come standard...you know how it is trying to get people to do something they know nothing about ^_^
    Posted in: General AddOns
  • 0

    posted a message on Cartographer
    I seemed to have fixed it...I updated this time *with* externals (embedded libraries I guess) and it started working again. Maybe some pathway is wrong on my computer or something, and it could find it with embedded libs but not without? whatever...couple more mb :) thanks for the help.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Cartographer
    Quote from Phanx »

    BabbleZone is technically just an instance of AceLocale, so all of the translation and reverse translation functions in AceLocale also work with BabbleZone data. I can tell you right now that those lines are not a problem in and of themselves, because they're present in my copy of Cartographer, which works without error. If you change the BZ to an L, you won't be referencing BabbleZone translations anymore, but Cartographer's localization, which will also thrown an error because there's no mention of any zone name in there.

    Have you tried completely removing the Cache (delete), Interface (rename for backup), and WTF (rename for backup) directories and reinstalling ONLY Cartographer, Cartographer_Herbalism, and their required libraries? If you can load WoW with a clear cache, no other addons, and no saved settings, there should be no way that error is possible.


    I'd really like to avoid something like this wherever possible. I hate reinstalling things. Oh well.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Cartographer
    I update my addons constantly using the updater tool. I just reinstalled Cartographer and Babble. I just checked the versions from files.wowace.com for instances of "Reverse" in Cartographer.lua, Babble-Zone2.2.lua, Ace-Locale2.2.lua, Babble-Herbs2.2.lua, etc. I could not find anything in any of the babble files, though I did find things in the Ace-Locale files. This is what I find in the Cartographer files, easily replicable if you want the whole function, just ctrl-f for "reverse":

    self.gotoOptions.args.Zones.args[BZ.reverse[continent]] = {
    ]

    self.gotoOptions.args.Cities.args[BZ.reverse[continent]] = {


    x, y, zone = px, py, BZ.reverse[pz]


    When you search BZ (Babble-Zone-2.2) you do not find any instance of "Reverse", though maybe it then calls Ace-Locale but then I still don't understand why I'm getting this error, and why I can't see my herbs as circle outlines on my minimap anymore. Possibly it has to do with Squeenix?


    Thanks!

    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Cartographer
    I'll try posting this here, too :)

    The icons for herbs are not showing up on my minimap anymore. I reinstalled all my Ace2 addons from scratch, deleting folders and everything with the WoWAce Updater tool. I can't believe no one else is getting the error? Here it is, in two places:

    Interface\AddOns\Cartographer\Cartographer.lua:414 Babble-Zone2.2: Translation "reverse" does not exist.


    and

    Interface\Addons\Cartographer\Cartographer.lua:1218 Babble-Zone2.2: Translation "reverse" does not exist.



    Thanks!
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on errors on minimap
    Well, I just reinstalled all my Ace2 addons from scratch, deleting folders and everything with the WoWAce Updater tool. I can't believe no one else is getting the error? Here it is, in two places:

    Interface\AddOns\Cartographer\Cartographer.lua:414 Babble-Zone2.2: Translation "reverse" does not exist.

    and

    Interface\Addons\Cartographer\Cartographer.lua:1218 Babble-Zone2.2: Translation "reverse" does not exist.


    Thanks!
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on errors on minimap
    I'm still getting this error. I searched Cartographer.lua for instances of "reverse" and I found at least two, it was calling BZ.[reverse] I believe, in trying to set which continent the player was on? I searched Cartographer's libs in Babble-Zone2.2 for "reverse" and found nothing, and I searched Babble-Zone2.2 in the actual Addons folder with the same results.

    Thanks!
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on errors on minimap
    I've been getting this same error for awhile, and I have Ace2 as a standalone installed.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ag_UF Bug (Frames not updating)
    Quote from andreasg »

    Quote from Jensaarai »

    Quote from harfi »

    I bet he's using AuraMap :D


    Yep >.< this was one of the few new things I disabled and it worked after that...thanks!

    Is there a fix for this?


    Hrm... Maybe not use AuraMap, or tell the author not to taint everything :P



    Yeah, I'm not using it now :P ag_UF > AuraMap ;)
    Posted in: Unit Frames
  • 0

    posted a message on ag_UF Bug (Frames not updating)
    Quote from harfi »

    I bet he's using AuraMap :D


    Yep >.< this was one of the few new things I disabled and it worked after that...thanks!

    Is there a fix for this?
    Posted in: Unit Frames
  • 0

    posted a message on ag_UF Bug (Frames not updating)
    I have a problem, and have confirmed with another: right after a loading screen, like when I die or hearth, ag_UF no longer updates the frames correctly. i.e. you click someone in your party, then you click someone else, and your target does change, but ag_UF doesn't update the name/frames/symbol correctly...I have to do a /console reload ui to fix it, it's annoying. Been happening for the past few weeks :/

    To clarify more: lets say I'm targeting the mage in my group. I buff, whatever, then select a mob to attack. In the game I did select the mob, but my unitframes still show my target as the mage, the hp/mana/etc did not change, the raid icon did not change...

    However, if I target something, then press escape, then target something else, it will be correct. But in the middle of a fight, this is difficult.

    Help here would be great. I don't know why I have to /rl every time this happens but a fix would be awesome. Thanks!
    Posted in: Unit Frames
  • 0

    posted a message on XLoot
    Hey, couple of questions. Love this mod btw :)

    When I'm ML, every time I loot something to someone it pops up in /rw. I turned off /rw entirely (never), and had it on "Group" (for raids). But, it still went to /rw. How do I make it send to just /raid ?

    Also, this function:

    "Attention! Please /roll [range] for [item]. Ends in [time] seconds.|r\n[range] is replaced with the range you pick, \n[item] with the item link, \n[time] with seconds in countdown."

    How do I start that? And will it capture my rolls some window and show the highest, and report the highest at the end? Just curious on how to get it working. I can right click the item and go down and see the option, but all I can do is edit the text that's there, there doesn't seem to be an option to start it. Thanks!

    Posted in: General AddOns
  • 0

    posted a message on oRA2
    Hi. I just had a quick question about the inviting system, specifically "Invite Guild." When the box pops up, I put in my guild name, and I get the error "Validation Error." Am I supposed to put the player level (60), or true, or yes, or something (boo for thinking of this now)? Thanks! Love oRA2 :)
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.