• 0

    posted a message on ClassTimer - Official thread
    Quote from Tanque »

    I'm having this problem as well. Changelog is showing last update as r78245.


    Try removing your ClassTimer.lua from savedvariables then recreate your settings fresh. Seems to solve all of the problems. Could be that the current version is being affected by antiquated save information in the profile settings (which mine was full of).
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    I've been having a couple of problems since the update to Ace3 with AllInOne setups. I'm using player/target/focus all in one using the player bar as the owner.

    On my warrior if i track battleshout on the player, and demo shout on the target there is a stacking issue with the new timer bar. The battleshout displays as normal until i demo shout, which then replaces the battleshout timer completely (not overlapping) instead of stacking neatly. As the two timers count down, they randomly reappear in place of the other. When the demo shout timed out while it was displayed the battleshout timer does not reappear on it's own. Battleshout only reappears is when i gain another buff/debuff (even one that is not tracked actively by classtimer).

    The sticky implementation has it's own issue with allinone as it will not use the parent bar position at all. Unlocking the bars correctly shows only the parent bar anchor for dragging, but when a sticky tracked debuff is cast it will appear on it's own at the default solo sticky bar anchor position instead of on the allinone parent anchor.


    Hope this helps through the framework teething issues. Great mod - keep up the good work. :)
    Posted in: General AddOns
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    My Pitbull raid UI shows only the healthbar (class coloured), the name and the health deficit. I have noticed that if the raid takes massive AOE damage (felmyst for example) warranting that all raid units update to display the health deficit there is a ≈1s freeze on the whole ui. Could be related to DogTag 3.0?

    When i disable the raid frame modules i get no fps lag spikes.
    Posted in: Unit Frames
  • 0

    posted a message on Proximo 2.0 - Beta Testing
    Quote from Xinhuan »

    Well you better check it out, because I also heard that they re-enabled Cross-faction gear inspecting on the PTR as well. Which means with the appropriate libraries, you can get an instant snapshot of the enemy gear stats (such as resilience).


    I read somewhere it won't work on PVP flagged players. Haven't got a link to hand.
    Posted in: General AddOns
  • 0

    posted a message on Proximo 2.0 - Simple Arena Unit Frames
    The trees are in alphabetical order.
    Posted in: General AddOns
  • 0

    posted a message on BigWigs - Black Temple
    The Illidan p3 timer seems to be off. The initial p3 timer seems ok, however the second and subsequent p3 timers run out roughly 15s before the actual change to p4. He always casts one more flame crash before changing to demon form.

    I'll see if i can get a combat log for you later.

    Edit: Phase numbers fixed. I put 2 instead of 3. :<
    Posted in: Raid AddOns
  • 0

    posted a message on Proximo 2.0 - Simple Arena Unit Frames
    Quote from Grayhoof »

    Once it shows up after zoning you are fine to *cough* exploit *cough*, but it has to be a secure frame to have any ability to click on it. With a secure frame, you can not change many things about it while in combat, including visibility.


    Yeah, tried it today. Zoned then waited 5s till the frame pops up and then creatively used game mechanics. Worked fine. ;)
    Posted in: General AddOns
  • 0

    posted a message on Proximo 2.0 - Simple Arena Unit Frames
    Quote from Grayhoof »

    Now that I think about it, if you or someone on your team is a warrior using the rage gain combat "trick" (if that even still works) just after joining, that could cause the frame not to show up because you are in combat.


    I can confirm blood rage combat pulse with shout spam will prevent the frame from showing during warmup and after the gate has opened it will not show. (This may be by design but i'm fairly sure i remained OOC for more than 5s either side of gate opening).
    Posted in: General AddOns
  • To post a comment, please or register a new account.