• 0

    posted a message on Skinner
    Quote from Eldredd »

    Having some problems with EQCompare that looks to be linked to the latest skinner update.

    [2007/07/17 21:45:11-1087-x27]: EQCompare-1.4\EQCompare.lua:256: attempt to index field '?' (a nil value)
    (tail call): ?:
    Skinner-2.1\UIElements1.lua:23: in function <Interface\AddOns\Skinner\UIElements1.lua:21>
    (tail call): ?:

    ---

    Going to try to figure out what in the world happened.




    same here
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Nickenyfiken »

    Quote from Keesh »

    - Player and Aggro bars are red by default now

    is it possible to change it back to the old style?
    can?t find something to change in the Options.

    thx

    You can right click any bar to access its settings.



    thx :)
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    - Player and Aggro bars are red by default now

    is it possible to change it back to the old style?
    can?t find something to change in the Options.

    thx
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Meri »

    [2007/06/13 03:05:25-247-x1]:
    newest Omen/Tread Version, Omen shows the Layout, but no Tread Indicators, not the own, and no data from KTM.
    I have the german WoW Client.

    can't wait for a fix, great addon, great work.



    same here, the last stable Version is: r39642
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.