• 0

    posted a message on FuBar_LocationFu
    Uninstalled FuBar, Abrams & Location, as well as the related LUAs, then reinstalled them all and all works correctly.
    Still unsure what the actual issue was, the only thing different is that I did not reinstall FuBar2, only the standard FuBar. That may be the issue right there.
    Thanks again for the assistance.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar_LocationFu
    Thanks for the help there.
    I actually have already done that. I have removed the FuBar luas, as well as the lua for LocationFu & for AbramsFu (Having the exact same issue with AbramsFu, also doesn't register with FuBar options & will only display on the MiniMap)
    I'm trying a complete removal of the luas & addons and then reinstalling them, hopefully this will fix it.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar_LocationFu
    Sorry for the n00b post, but I had a quick question.
    I cannot get LocationFu to attach to my FuBar at all.
    I've uninstalled and reinstalled, tried everything that my more FuBar experienced friend can come up with and nothing helps.
    No matter what I do, when the addon is enabled it always attaches to the MiniMap. FuBar does not list it in the FuBar options menu/addon list, and the LocationFu options menu has no option available to attach to FuBar/detach from minimap for me... Any ideas/advice as to what I've done wrong?
    Thx
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.