• 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    I'm also getting strange bars appearing out of nowhere, seem to be related to whatever the last timer bar was. So for example, if I gouged a mob and it died, then I might enter stealth or mount or something and suddenly the gouge bar will appear and run again.
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Quote from Dssurge »

    Honor screen issue: the Rank keeps sliding down after being logged in for a while, also the display issue with the tabs on the character frame still exists even without the pet tab.

    also, Social screen the tabs at the bottom aren't displaying properly, they have no borders.


    I'm having the same exact issues.

    Posted in: General AddOns
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    In the latest version of Chronometer as of this posting, the timers don't seem to be taking my rogue's combo points into account.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    I'm using MobHealth3... Previously, Absolute always just displayed percentage alone when the hostile target's health was unknown, then switched to current/max display when MobHealth got some data... Now even when it has data, it shows as: current (percentage)
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    I'm having two issues with the latest version as of this post... First, I have my target HP display to Absolute, but on hostile targets (and only hostiles, nobody else) it displays as follows: currenthealth (percent). Unless I'm mistaken, it should be displaying: currenthealth/maxhealth.

    Second issue is with the status icons. For some reason, they're centered and they're gigantic, covering up almost the entire unitframe.

    Posted in: Unit Frames
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    This isn't a Squishy error, as Maia has pointed out. My rogue certainly does not use Squishy and he's also experiencing this error.

    Though don't ask me what IS causing this, as I've been trying to hunt it down for awhile now. Maia's idea about AceComm seems the most likely at this point.
    Posted in: General AddOns
  • 0

    posted a message on otravi_Application 1.0.0 [26.08.06]
    To disable the menu at a vendor, change line 113 in oApplication.lua from this:

    if ( a1 == "RightButton" and not TradeFrame:IsShown() and not BankFrame:IsShown()) then


    to this:

    if ( a1 == "RightButton" and not TradeFrame:IsShown() and not BankFrame:IsShown() and not MerchantFrame:IsShown() ) then


    Works like a charm for me.
    Posted in: General AddOns
  • 0

    posted a message on idChat2
    Figured I'd toss may error hat into the ring... I'm getting the EXACT same FloatingChatFrame.lua line 476 error and I don't use idChat2. So I'm assuming this is either a new Blizzard error of some kind or something else is breaking it.
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Using the latest version of oSkin as of this post, I'm still having issues with the tabs on the character pane moving and resizing. The first time I open them, they'll all be correctly sized and all of them together are shorter than the total width of the pane. But if I close it and open it again, I'll get tabs that are collectively slightly wider than the total width of the frame... They're the magic growing tabs.
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Having the following two issues:

    First with the character frame tabs:


    Second with the raid screen:
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from zophiel »

    Kimat, how did you get you chat boxes and editbox like that?

    I would like to try something like that out :)


    Basically, I'm using something akin to oSkin to do it, except it's through my own custom little oSkin-like addon. You can easily just use oSkin to mimic the look. The editbox is handled exactly like oSkin currently does, except I took out the gradient background and made the editbox slightly wider to match the width of the chatframe. The tabs are created like this:

    local _G = getfenv(0)
    
    function oSkin:ChatTabs()
    	for i = 1,7 do
    		self:removeRegions(_G["ChatFrame"..i.."Tab"], {1, 2, 3})
    		self:CreateTab(_G["ChatFrame"..i.."Tab"])
    	end
    end
    
    function oSkin:CreateTab(parent)
    	ect = CreateFrame("frame", nil, parent)
    	ect:SetFrameStrata("BACKGROUND")
    	ect:SetFrameLevel(0)
    	ect:ClearAllPoints()
    	ect:SetPoint("TOPLEFT", parent, "TOPLEFT", 0, -9)
    	ect:SetPoint("TOPRIGHT", parent, "TOPRIGHT", 0, -9)
    	ect:SetPoint("BOTTOMLEFT", parent, "BOTTOMLEFT", 0, -4)
    	ect:SetPoint("BOTTOMRIGHT", parent, "BOTTOMRIGHT", 0, -4)
    	self:applySkin(ect)
    end


    (If you're using this with oSkin all that code above would need to be put into a lua file, that file would need to be added to the .toc, and you'd have to call the ChatTabs() function inside your core.lua OnInitialize() function.

    The background of the chat is faked. It's just a box created and skinned in LUA, then I just move the chatframe over it.

    If you don't want to use oSkin, you can pull out the applySkin() and removeRegions() functions from oSkin and create your own little addon.

    Disclaimer: Due to the fact that I'm writing this at midnight my time, I can take no responsibility for whether or not anything I've written will actually work. :)
    Posted in: General Chat
  • 0

    posted a message on Sprocket
    I'd love to see something that looks like that, too!
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Primary screenshot:
    http://www.geocities.com/gethinwolf/Kimat-UI-1.jpg

    Detail shots:

    Chat tabs--


    Editbox--


    Yes, I really do play at 800x600, due to the age of my computer. Yes, it's okay to shed tears of sadness and pity for me.
    Posted in: General Chat
  • 0

    posted a message on oSkin
    Hmm weird, that code does nothing for me at all, doesnt error but doesnt do anything, even when i run it from Tinypad in game.


    Try slapping the code into a ChatFrames.lua file in the oSkin directory, add that file to the bottom of the oSkin toc file, then go into core.lua and add self:ChatFrames() to the oSkin:OnInitialize() function. Should totally work then.

    Though I really just threw up the code for the developers to experiment with, same as deezel did a little earlier, so I guess I should include my usual "this code may not work, will possibly explode" warning. :)
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    I've had no issues with oSkin at all... Though I do use a custom core that disables the tooltip changes, the editbox, and the gradient texture creation. So if it IS oSkin, it's probably either a conflict with another addon or (possibly) related to one of the things I'm not using.
    Posted in: General AddOns
  • To post a comment, please or register a new account.