• 0

    posted a message on MagicMarker - Raid Icon Marking made simple
    One quick request - could you add a "silent" toggle to MagicMarker? I don't really need to know that I've entered an instance and MM is now active, being able to turn the alert spam off would be a blessing.
    Posted in: Raid AddOns
  • 0

    posted a message on MobMitigation
    Has this addon been abandoned?
    Posted in: General AddOns
  • 0

    posted a message on MobMitigation
    I read the wiki entry for MobMitigation, but I'm still confused. How can he have 19% mitigation while having less than 100 armor? Is the addon taking glancing hits into account, or what is going on? I can't be the only one not understanding this... can I? :P
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from Sharky »

    :(

    I want old keybindings back. Setting them thru blizzard UI takes 3 times longer and has problems too.


    Can't help but to ask the same thing, the custom keybindings were working so well, why would you take them out?
    Posted in: General AddOns
  • 0

    posted a message on MobMitigation
    For what it's worth, I'm having exactly the same problems on my rogue (enGB client), doesn't seem MobMitigation is picking up my autoattacks like it should. It isn't completely broken though, after doing that quest in Tanaris where you kill mages and such, I found this in my mobmitigation.lua:

    ["Wastewander Shadow Mage;43;Armor"] = "14504;1",
    ["Wastewander Shadow Mage;42;Armor"] = "14693;4",

    That's after killing ~40 mobs or so, voidwalkers, wastewander rogues and wastewander assassins.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    A super fast EngInventory? What a great Christmas present! :D

    Obviously there's some things that aren't done yet (like scaling, some default sorting scheme), but what's already in is just amazing.

    Edit: Hope the author sees this, have you considered using PeriodicTable for item categories (at least the default ones)?
    Posted in: General AddOns
  • 0

    posted a message on XRaidStatus
    There are some standalone addons already work this way, yet i'd like to see this function integrated into XRS becoz people love XRS ^_^.


    For the love of God, please keep things as simple and as small as possible... go download CTRA or La Vendetta (which seems to get more bloated with every new version that gets released) if you want integrated stuff. One of the things I loved the most about replacing my old addons with ace addons was being able to drop all redundant crap.
    Posted in: Raid AddOns
  • 0

    posted a message on Detox default debuff filter
    Curse of Tongues - warriors, rogues, (hunters?)

    Unless anyone can think of a reason why you'd want to leave it up on them?
    Posted in: General AddOns
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    Delete any and all bartender2.lua from saved vars directories, log in with first char, /bar profile choose class, fiddle with bars. Exit game, log in, log second char. /bar profile choose class, set up bars. Log out, log in with first char - settings are borked.

    Had this problem for the past few revisions (since the db change I guess), didn't bother to report since I figured someone else would report and it'd be taken care of... but since you seem to believe the others who are reporting this error are just plain wrong, I decided to post as well. Moo.
    Posted in: General AddOns
  • 0

    posted a message on Sprocket
    Hmm, having a small issue here... for some reason, after a couple relogs/reloads, Sprocket stops working and starts spewing out error messages about the GetMenuName() (line 397 in Sprocket.lua and 1445 in SprocketConfig.lua) function. I have tried using both default profile and char, as well as deleting the settings from savedvariables and then setting Sprocket up from scratch... I'm in love with Sprocket but right now it's just not working for me. :(
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Didn't see anyone else mentioning this, so...

    Noticed something odd about auras last night. Was killing Maexxna, but for some reason I saw only one bar of buffs on the MT (I play a healer), even though the aura bar was set to two lines... I changed it to one line, and suddenly I had two lines of buffs, starting in the bottom left corner... but when I targetted Maexxna to refresh Faerie Fire, I saw only one line (8 debuffs). Switching back to two lines, I saw all debuffs on enemies, but half of the buffs on friendlies were cut off again. :|

    Known bug? Didn't see anything in the flyspray about it.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.