• 0

    posted a message on StatBlockCore v2: Make use of your broker plugins!
    WTB ability (or directions to the ability) to make icons be inside the block itself. At present they are outside the frame, and when you put block next to block, the icon overlaps the nextdoor block.

    Thanks for all the hard work.
    Posted in: Data Broker AddOns
  • 0

    posted a message on FuBar2Broker (Unofficial)
    Quote from Funkydude »

    I'm talking about disabling it in SBC/Fortress.


    er.... /smack I honestly didnt realize that was an option.... Ill take a gander at it this evening.... thank you for your patience with my ignorance.
    Posted in: Data Broker AddOns
  • 0

    posted a message on FuBar2Broker (Unofficial)
    The block in question are items like Autobar, or some such have a fubar module that automagicly appears, even though its been set to not display on FuBar. Or have been set to display as a MiniMap Icon. F2B takes over and passes it to the Fortress or SBC.
    Posted in: Data Broker AddOns
  • 0

    posted a message on FuBar2Broker (Unofficial)
    F2B doesnt appear to notice when you select the Hide option in the FuBar menu for any mod in question. I have numerous mods that have FuBar display features that I have set to hide, but they still display in both Fortress and SBC.
    Posted in: Data Broker AddOns
  • 0

    posted a message on StatBlockCore v2: Make use of your broker plugins!
    I am trying to use the Broker_Tracker mod with SBC. It displays just fine, but no sort of mouse clicking will bring up any options to change the tracking. Works presently with Fortress.
    I know there are still many things being hashed out about the standards for the broker lib. Just reporting issues as I see them.

    Thanks for all the hard work.
    Posted in: Data Broker AddOns
  • 0

    posted a message on StatBlockCore v2: Make use of your broker plugins!
    1. Correct

    2. Sort of Correct. SB2 allows you to use SB2 and Broker. FuBar2Broker pipes FuBar mods to SB2 or some other dsplayer such as Fortress.

    3. That is your choice to use a downloader... so ya things will need to be converted... but See answer 4.

    4. Id say its more of .... FuBar2Broker was made as an interium for legacy fubar mods untill someone converts them to broker.
    Posted in: Data Broker AddOns
  • 0

    posted a message on what bag addon do you use
    Ill have to agree.. Combuctor is so far my fav. Tuller is a fine developer and puts out some quality products.
    Posted in: General Chat
  • 0

    posted a message on StatBlockCore v2: Make use of your broker plugins!
    /tag to keep an eye on the thread.
    Posted in: Data Broker AddOns
  • 0

    posted a message on Fortress (unofficial thread)
    /tag to keep an eye on this thread.
    Posted in: Data Broker AddOns
  • 0

    posted a message on new fubarplugin lib for Ace3?
    Quote from Funkydude »

    Don't use so many FuBar plugins! No seriously, it's a one time thing, it's not exactly a big deal.

    Ya, I do understand your response, but there are some that have tooltips that when spawned touch the bottom of the screen as well as cover over the block itself... which makes it so you cannot click on the block itself t move it at all.

    Also, there are some mods that are not FuBar dependent (i.e. nquestlog) which make a bar, which you cannot disable by using the right click menu to hide it. As well as the hide icon option does not work etc. So some of the right click features are displayed but are totally non functional.
    Posted in: Libraries
  • 0

    posted a message on new fubarplugin lib for Ace3?
    andreasg,
    Do you think a tool tip or display of Honor for your PvP module would be within its scope?
    I like to see my Total Honor, Daily total, and from last BG. I think it would be right with the scope, but that's just an opinion.

    oh, and FYI, yes all is working well with your Broker mods now. Thanks.


    Snago - Author of Broker_Coords.
    Getting an error from your mod now.
    Broker_Coords-1.0\Broker_Coords.lua:5: Cannot find a library instance of "AceBucket-3.0".
    !StopTheSpam-2.00.11200\libs\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Broker_Coords-1.0\Broker_Coords.lua:5: in main chunk
    Posted in: Libraries
  • 0

    posted a message on new fubarplugin lib for Ace3?
    Name:
    Facade went that route since its a front for data
    Visage
    Sheath
    Surface

    Just some ideas.
    Posted in: Libraries
  • 0

    posted a message on new fubarplugin lib for Ace3?
    Still same issue here, and no not running without externals. All mods I download from the SVN are with externals.
    Posted in: Libraries
  • 0

    posted a message on new fubarplugin lib for Ace3?
    Quote from Pusikas »

    [2008/07/06 16:49:38-2437-x1]: Broker_Clock-1.0\Broker_Clock.lua:1: Cannot find a library instance of "LibDataBroker-1.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Broker_Clock-1.0\Broker_Clock.lua:1: in main chunk

    happens for Clock, Durability and Mail. PvP and Sysstats are working for me.


    Confirming this. FYI I am pulling from the trunk.

    Is there a thread we should take this to, for errors / requests / suggestions?
    Posted in: Libraries
  • 0

    posted a message on new fubarplugin lib for Ace3?
    ok, Ill dinker with it after i get my Hunter to 68... But when pulling from the SVN in your dir, while it pulls externals I get prompted for username / password and cancel and get:

    External: D:\Games\World of Warcraft\Interface\AddOns\Fortress\libs\LibDataBroker-1.0
    Error: PROPFIND request failed on '/wowace/branches/LibDataBroker-1.0/Elkano/LibDataBroker-1.0'
    Error: PROPFIND of '/wowace/branches/LibDataBroker-1.0/Elkano/LibDataBroker-1.0': authorization failed (http://dev.wowace.com)


    EDIT: ok, tried to run it, got the below error:

    [2008/07/05 22:47:50-5914-x1]: Broker_Coords-1.0\Broker_Coords.lua:1: Cannot find a library instance of "LibDataBroker-1.0".
    !StopTheSpam-2.00.11200\libs\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Broker_Coords-1.0\Broker_Coords.lua:1: in main chunk
    
     ---


    manually downloaded LibDataBroker-1.0. Get this errors: (I am sure due to SVN update stopping before this one is downloaded)

    [2008/07/05 22:43:58-5913-x1]: Broker_Coords-1.0\Broker_Coords.lua:5: Cannot find a library instance of "AceBucket-3.0".
    !StopTheSpam-2.00.11200\libs\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Broker_Coords-1.0\Broker_Coords.lua:5: in main chunk
    
     ---

    Disabled Broker_Coords and Same error as above but with Clock.
    Posted in: Libraries
  • To post a comment, please or register a new account.