• 0

    posted a message on Bartender4 - Official Topic
    Quote from shilarva »

    So I got the SVN version for WOTLK, but it won't let me change pages on the action bars. Example, if I hit shift-2 in the normal unenhanced WoW interface, the bar goes from bar #1, to like bar #3 (whatever the action bar is on the far right side using default interface)

    If I do it in Bar4, nothing happens at all. Basically, what the dude one page back said was happening with him.

    Bar switching now works for me with the latest PTR build. Since I didn't change anything except applying the new PTR patch, I guess it was a problem with the PTR itself. Though the config is kinda broken now, but this happened to other addons too.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Nevcairiel »

    I tested it with deDE local now too, and it worked fine for me. Try disabling all other addons, maybe something is breaking it.

    I already did that.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Rokiyo »

    Did you also set the default bar to return to? I vaguely remember an option for that somewhere...

    Yes I did that temporarily but it doesn't help.

    Well i tested it on the Beta, i dont currently have any char copied to the PTR, but they should be the same versions. What locale of WoW do you run? Anything else special about your setup?

    German locale (deDE). And nothing special as far as I can tell, since "special" is a pretty vague expression. ^^

    PS: It works on live servers (r81717), even without setting the default bar. What is this used for?
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Nevcairiel »

    Thats weird, i just tried it, and it does work properly for me. Did you have any other switch conditions set for that bar?

    No. I only activated the bar switching and chose one modifier key to switch. I also deactived all other addons on the PTR. I didn't test it on live though, maybe I'll do that tomorrow.
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    I'm sad to say that this doesn't help.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Thanks for your reply, Elsia. =)

    Two little things I noticed yesterday:
    In the detail window, the previous/next-buttons don't work for me. Nothing happens when I click them.
    Also the position of the reset confirmation dialog seems to be reset on log out.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Hello,

    I'd like to ask two little questions concerning sync:

    1. Is there a way to see how many sync sources are currently available (count of other players recount is receiving sync data from)?
    2. Does it sync with other addons too (swstats, recap) or only with other recount users?

    Thanks in advance,
    luzzi.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    In the fading module there is a possibility to activate / deactivate fading for every single chat window. However, this doesn't have any effect for me. Further it seems the whole module doesn't change anything, no matter what settings I use..

    Also I have been looking around the blizzard interface options but I didn't find any option relating to this matter.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Hello,

    starting this morning, Prat is fading out chat text after a minute or so. It didn't fade out till yesterday and I don't want the text to be faded, thus the Fading-Module is disabled. It still is disabled but text is fading out, no matter what I do. I updated Prat, I reverted back to a pretty old version of Prat, I deleted the config file from the WTF folder, I even deleted the fading.lua from the interface folder. It still fades out. Also the fading delay setting doesn't seem to affect anything.

    Why is it fading out and how can I disable that?

    Thanks in advance,
    luzzi.

    **edit:

    Yesterday I made two little changes to my interface:
    1st: I updated WIM. Disabled it today, no effect.
    2nd: I wrote a macro to dynamically hide/show the second of my two chat frames. Though, while I was testing and later raiding yesterday, there has not been any fading at all.
    Posted in: General AddOns
  • To post a comment, please or register a new account.