• 0

    posted a message on Basic Chat Mods??
    thanks a lot!
    Posted in: General AddOns
  • 0

    posted a message on Basic Chat Mods??
    yes r67086
    Posted in: General AddOns
  • 0

    posted a message on Basic Chat Mods??
    is there a way to hide all buttons? as it stands now they are only hidden on chatframe1, and not the combat log. thanks
    Posted in: General AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    so reseting also reset all the colors, not sure how they went black.

    did i mention i love you?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    so i have a question about the debuff highlighting.

    if i turn off debuff highlighting (which colors frames black) will that default to having the frames colored based on the school of the debuff?

    ive had them as green for poison, purple curse, blue magic, etc. and i find it much for helpful than just black.

    thanks.
    Posted in: Unit Frames
  • 0

    posted a message on AG_Unitframes Question
    while we're on the topic, is there a way to seperate buff and debuff positions on party members in AG UF? if not, will there be in 3.0?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    there was one update where "Aggro" was default on the status bar and i loved it. then after another update it was defaulted to border, and i've been having issues with it ever since.

    these are my favorite frames by far, and i just wanna perfect them by adding the ability to see Aggro in the status bar (can't figure out what settings in advanced make this work, setting it to status bar priority 1 doesn't work).

    i'm a paladin, and the words AGGRO make it a lot easier to BoP rather than a thin red border.

    thanks so much.
    Posted in: Unit Frames
  • 0

    posted a message on oRA2


    2008/03/06 01:45:03-1550-x1]: AceEvent-2.0-56171 (Ace2):305: attempt to call a boolean value
    <in C code>: in function `SetMapToCurrentZone'
    Cartographer_Battlegrounds-2.0\Battlegrounds.lua:241: in function <...\AddOns\Cartographer_Battlegrounds\Battlegrounds.lua:239>
    (tail call): ?:
    (tail call): ?:
    (tail call): ?:
    Cartographer1\Cartographer.lua:1361: in function <Interface\AddOns\Cartographer1\Cartographer.lua:1359>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):300: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>

    ---



    i've been occasionally getting a similar error.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    so as of the most recent update (63127), i can set main tanks, but can't see them, and according to bugsack i have no errors.

    a raid member using version (61520) sets the MTs for me and i can see them and broadcast them to the raid as a result.

    any ideas?
    Posted in: Raid AddOns
  • 0

    posted a message on Ace2 Error
    [2008/03/01 16:31:34-1494-x1]: AceEvent-2.0-56171 (Ace2):305: attempt to call a boolean value
    AceEvent-2.0-56171 (Ace2):722: in function `UnregisterBucketEvent'
    sRaidFrames\sRaidFrames.lua:263: in function `DisableFrames'
    sRaidFrames\sRaidFrames.lua:308: in function `?'
    AceEvent-2.0-56171 (Ace2):689: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:676>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):364: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:342>

    ---

    I've been recieving this error when using my mouse button 5 bound to Earth Shock rank 1 and click"ing"2cast.

    I've also just now noticed it has some mention of sRaidframes in it as well. Not sure what the problem is. Thank you.
    Posted in: AddOn HELP!
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    Sure, simply go to advanced setttings and set the Aggro thingie to Statusbar.

    The setting is not saved after logout, yet.


    ah, is there a way to use profiles to do this? there are a few of the advanced settings i like to change, like shadowpriest etc. if not, manual is fine until you get around to the "yet" :)

    thanks for awesome frames.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    sorry to bother you, however i haven't been able to find an answer.

    is there anyway to seperate buffs from debuffs, and have the debuffs on the right, and buffs on the bottom of party/pet/focus frames, or am i just completely clueless?

    thanks for an awesome mod. goodluck with the ace3 stuff.

    thanks.
    Posted in: Unit Frames
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    any chance at a visual update, like adding default borders to numen?

    dreamlayout is nice, but i would rather default like the rest of the mods i use :)

    thanks for an outstanding totem mod.

    ps - i always have the option checked to show pulses, but i'm not sure where to look for them, or its not clear to me what i'm looking for.
    Posted in: General AddOns
  • 0

    posted a message on SimpleChatMods question
    sorry, i'll try to be more clear. when i log into the game, the class colored names are not colored (guild mates, friends, /who, etc). it takes a /reload ui, and then all the class colored names are colored.

    whenever i switch characters it repeats, and i have to /reload ui to enable the class colors (in chat).

    if this isn't making any sense (and its most likely not), don't worry about it. i love this mod and many of the others you author.

    thanks for the good work.
    Posted in: General AddOns
  • 0

    posted a message on SimpleChatMods question
    with the latest update (59064) i have to reload my UI everytime to enable class colors upon login. thanks.
    Posted in: General AddOns
  • To post a comment, please or register a new account.