• 0

    posted a message on fix for enhancer (r47272)
    [2007/09/02 05:58:12-1186-x1]: AceLocale-2.2-40629 (Ace2):487: AceLocale(Enhancer): Translation "Rang 5" does not exist.
    Enhancer-1.0.47886\Events.lua:31: in function <Interface\AddOns\Enhancer\Events.lua:21>
    <in C code>: ?
    AceEvent-2.0-44693 (Ace2):299: in function `TriggerEvent'
    AceEvent-2.0-44693 (Ace2):955: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:948>

    ---

    [2007/09/02 05:58:26-1186-x1]: AceLocale-2.2-40629 (Ace2):487: AceLocale(Enhancer): Translation "Rang 7" does not exist.
    Enhancer-1.0.47886\Events.lua:35: in function <Interface\AddOns\Enhancer\Events.lua:21>
    <in C code>: ?
    AceEvent-2.0-44693 (Ace2):299: in function `TriggerEvent'
    AceEvent-2.0-44693 (Ace2):955: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:948>

    --
    [2007/09/02 06:13:12-1186-x1]: AceLocale-2.2-40629 (Ace2):487: AceLocale(Enhancer): Translation "Rang 1" does not exist.
    Enhancer-1.0.47886\Events.lua:35: in function <Interface\AddOns\Enhancer\Events.lua:21>
    <in C code>: ?
    AceEvent-2.0-44693 (Ace2):299: in function `TriggerEvent'
    AceEvent-2.0-44693 (Ace2):955: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:948>

    ---


    now im 70 with my shaman, in the last 69 lvl Enhancer worked perfect, but now with 70 i get this errors.
    Posted in: General AddOns
  • 0

    posted a message on Babble Inventory 2.2 deDE fix
    Babble Inventory 2.2 deDE

    incorrect translation

    line161 ["Fist Weapons"] = "Fauswaffen",

    correct line

    line161 ["Fist Weapons"] = "Faustwaffen",


    the t in Faustwaffen was missing

    hope for a correction und thanks to the person, who will do this

    Posted in: Libraries
  • 0

    posted a message on Babble-Spell 2.2 deDE fix
    new spell name

    line 2282 ["Rockbiter Weapon"] = "Waffe des Felsbei\195\159ers",


    old was ["Rockbiter Weapon"] = "Felsbei\195\159erwaffe",



    is still the same old, please update
    Posted in: Libraries
  • 0

    posted a message on fix for enhancer (r47272)
    i fixed the line posted a few posts away, and there was no error after that, thanks.

    Gotwood is history since i found enhancer.

    my two shaman addons are at the moment numen and enhancer
    Posted in: General AddOns
  • 0

    posted a message on Babble-Spell 2.2 deDE fix
    Anybody here, who can change the spells in the last posts in the library ?
    Posted in: Libraries
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    a little question.

    the weapon enchant button, is there a way to enchant mainhand and offhand

    i found no way to do this with the button, only mainhand enchant works at the moment.
    Posted in: General AddOns
  • 0

    posted a message on Babble-Spell 2.2 deDE fix
    new spell name

    line 2282 ["Rockbiter Weapon"] = "Waffe des Felsbei\195\159ers",


    old was ["Rockbiter Weapon"] = "Felsbei\195\159erwaffe",
    Posted in: Libraries
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    now works great with german client

    but one thing: in the 5th slot, the weapon buffs, still is an issue, the rockbiter weapen (Waffe des Felsbei?ers) is not in the drop down menu.

    Great Addon so far, keep up your good work
    Posted in: General AddOns
  • 0

    posted a message on PitBull - official topic
    is there a way, to keep the settings for nametext, dogtags etc?

    after every update, these things make a reset, but the bar texture is the same as before the update
    Posted in: Unit Frames
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    [2007/06/13 03:05:25-247-x1]: Threat-1.0\Threat-1.0\ThreatBuffsData.lua:71: Babble-Spell-2.2: Translation "Insignifigance" does not exist.
    Threat-1.0\Threat-1.0\Threat-1.0-Cleanup.lua:43: in main chunk

    ---

    [2007/06/13 03:07:58-247-x2]: Omen-2.1r39648\Omen.lua:423: Bad argument #2 to `IterateGroupThreatForTarget`. expected "string", got "nil" (nil)
    <in C code>: in function `CameraOrSelectOrMoveStop'
    <string>:"CAMERAORSELECTORMOVE":4: in function <[string "CAMERAORSELECTORMOVE"]:1>

    ---

    [2007/06/13 03:08:05-247-x8]: Omen-2.1r39648\Omen.lua:423: Bad argument #2 to `IterateGroupThreatForTarget`. expected "string", got "nil" (nil)

    ---


    newest Omen/Tread Version, Omen shows the Layout, but no Tread Indicators, not the own, and no data from KTM.
    I have the german WoW Client.

    can't wait for a fix, great addon, great work.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Since yesterday Omen ist completly broken for my german client.
    I think the last 5 versions didn't work anymore.

    I deleted all, Omen,ThreatLib, the .lua files, installed both new, no changes, didn'd work.


    [2007/06/09 11:24:38-203-x1]: Threat-1.0\Threat-1.0\ThreatBuffsData.lua:25: unexpected symbol near '='

    ---
    [2007/06/09 11:24:38-203-x1]: ...hreat-1.0\Threat-1.0\NPCModules\Karazhan\Illhoof.lua:14: Babble-Boss-2.2: Translation "Kil'rek" does not exist.:
    Ace2\AceLibrary\AceLibrary.lua:100: in function `error'
    AceLocale-2.2-27198 (Ace2):475: in function <...nterface\AddOns\Ace2\AceLocale-2.2\AceLocale-2.2.lua:473>
    AceLocale-2.2-27198 (Ace2):38: in function <...nterface\AddOns\Ace2\AceLocale-2.2\AceLocale-2.2.lua:36>
    ...hreat-1.0\Threat-1.0\NPCModules\Karazhan\Illhoof.lua:14: in function `v':
    Threat-1.0\Threat-1.0\Threat-1.0-Cleanup.lua:20: in main chunk

    ---
    [2007/06/09 11:24:38-203-x1]: Omen\Omen.lua:49: Cannot find a library instance of Threat-1.0.
    Ace2\AceLibrary\AceLibrary.lua:470: in function `AceLibrary'
    Omen\Omen.lua:49: in main chunk

    ---
    [2007/06/09 11:24:38-203-x1]: Omen\OmenThreatBar.lua:3: Cannot find a library instance of Threat-1.0.
    Ace2\AceLibrary\AceLibrary.lua:470: in function `AceLibrary'
    Omen\OmenThreatBar.lua:3: in main chunk

    ---
    [2007/06/09 11:24:48-203-x1]: Omen: AceConsole: args.showtest: "ShowTest" is not a proper function:
    <in C code>: ?
    AceEvent-2.0-38824 (Ace2):251: in function `TriggerEvent'
    AceEvent-2.0-38824 (Ace2):1019: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:1012>

    ---


    I hope, the error messages will help a bit. Sorry for my poor english.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    [2007/06/06 11:21:23-148-x1]: Omen\localization_deDE.lua:3: AceLocale(Omen): Improper translation exists. "Window Size" is likely misspelled for locale deDE.
    Ace2\AceLibrary\AceLibrary.lua:100: in function `error'
    AceLocale-2.2-27198 (Ace2):212: in function `RegisterTranslations'
    Omen\localization_deDE.lua:3: in main chunk



    [2007/06/06 11:21:24-148-x1]: Omen-2.1r38723\OmenMenu.lua:266: AceConsole-2.0: args.toggle: "desc" must be a string
    Ace2\AceLibrary\AceLibrary.lua:100: in function `error'
    AceConsole-2.0-38513 (Ace2):2334: in function `RegisterChatCommand'
    Omen-2.1r38723\OmenMenu.lua:266: in main chunk

    ---


    german client, hope for next update, but very good work, keep up
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.