• 0

    posted a message on EQCompare: mod for QuickCompare/EquipCompare replacement.
    How can I revert the mod to be working again ?
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Started using Postal since patch 2.3 broked GMail :( Everything is fine, but I lost the possibility of open a trade by alt+clicking an item while selecting a player, how can I do that now ?
    Posted in: General AddOns
  • 0

    posted a message on XRaidStatus
    Got that error when trying to make a buff check :

    [2007/05/14 21:12:49-1128-x1]: XRS-2.00.1 r34255\XRS.lua:816: attempt to index global 'tbl' (a nil value)
    XRS-2.00.1 r34255\XRS.lua:736: in function `func'
    Dewdrop-2.0-35237 (DewdropLib):525: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:464>

    ---


    I got this since a week and I update every day :/
    Posted in: Raid AddOns
  • 0

    posted a message on Profile/Saved Variable issues after recent AceDB change
    It worked for all of my addons but ag_UnitFrames, where the frames positions specified in the config file aren't used :/
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Quote from Toadkiller »

    Quote from Minada »

    I'm getting a lot of ADDON_ACTION_BLOCKED errors like this when using Autobar :

    Should be fixed now.


    Still getting this kind of errors with the last revision :(

    <event>ADDON_ACTION_BLOCKED:AddOn 'Ace2' tried to call the protected function 'AutoBarSSPopupHeaderFrame2:SetAttribute()'.
    (tail call): ?:
    !BugGrabber\BugGrabber.lua:480: in function <Interface\AddOns\!BugGrabber\BugGrabber.lua:452>
    <in C code>: in function `SetAttribute'
    Interface\FrameXML\SecureStateHeader.lua:483: in function <Interface\FrameXML\SecureStateHeader.lua:439>:
    Interface\FrameXML\SecureStateHeader.lua:633: in function `SecureStateHeader_Refresh':
    AutoBar-2.00.00.16 beta\Core.lua:1149: in function `ButtonsUpdate'
    AutoBar-2.00.00.16 beta\Core.lua:1770: in function `LayoutUpdate'
    AutoBar-2.00.00.16 beta\Core.lua:335: in function <Interface\AddOns\AutoBar\Core.lua:319>
    <in C code>: ?
    AceEvent-2.0-22135 (Ace2):319: in function `TriggerEvent'
    AceEvent-2.0-22135 (Ace2):961: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:954>
    Posted in: General AddOns
  • 0

    posted a message on Which mod is causing these errors?
    I'm also getting this kind of errors and I have not been able to solve them :/
    Posted in: General AddOns
  • 0

    posted a message on BugGrabber / BugSack -- Ace2'd
    Quote from Rabbit »

    They won't be caught by BS/BG, since people whine about it reducing their FPS.

    Maybe you should try addons that don't give you 12k errors/minute, but hey, fair enough, I'll remove the event registration from BG if the "Filter Addon Mistakes" option in BS is on.



    It seems that isn't working :/
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I'm getting a lot of ADDON_ACTION_BLOCKED errors like this when using Autobar :

    <event>ADDON_ACTION_BLOCKED:AddOn 'Ace2' tried to call the protected function 'AutoBarSAB24:Hide()'.
    (tail call): ?:
    !BugGrabber\BugGrabber.lua:481: in function <Interface\AddOns\!BugGrabber\BugGrabber.lua:450>
    <in C code>: in function `Hide'
    Interface\FrameXML\SecureStateHeader.lua:484: in function <Interface\FrameXML\SecureStateHeader.lua:439>:
    Interface\FrameXML\SecureStateHeader.lua:633: in function `SecureStateHeader_Refresh':
    AutoBar-2.00.00.15 beta\Core.lua:1140: in function `ButtonsUpdate'
    AutoBar-2.00.00.15 beta\Core.lua:1761: in function `LayoutUpdate'
    AutoBar-2.00.00.15 beta\Core.lua:328: in function <Interface\AddOns\AutoBar\Core.lua:312>
    <in C code>: ?
    AceEvent-2.0-22135 (Ace2):319: in function `TriggerEvent'
    AceEvent-2.0-22135 (Ace2):961: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:954>
    Posted in: General AddOns
  • 0

    posted a message on ItemBonusLib, an Ace2 version of BonusScanner
    Sapphiron's Healing enchant is mispelled.
    Correct sentence is :

    { pattern = "%+31 Healing and 5 mana per 5 sec%.", effect = { "MANAREG", "HEAL"}, value = {5, 31} },


    Line 976 in ItemBonusLib-1.0.lua
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I wonder if shift + mouse wheel paging can be disabled. I'm using bar 1 as stance bar on my warrior, and when I hit shift and roll the mouse wheel the bar switches to another, which I don't want to happen because I want my bar 1 to stay only on stances bars.
    Posted in: General AddOns
  • 0

    posted a message on ItemBonusLib, an Ace2 version of BonusScanner
    It seems like Atiesh priest version bonuses are not detected (+120 dmg & +300 healing, +62 healing from aura).
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    The new enchanting window (with the checkbox and combobox on the top of the window) is not skinned properly : the checkbox and combobox aren't moved up.
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    I'm having an odd problem with XLoot. Even if the option is disabled, the window still positions under the mouse cursor, which I don't want to happen.
    I also get some errors in "XLootOptions.lua" when I try to change things the way I want :(
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Quote from Kirkburn »

    Quote from m0ridin »

    I'm trying to create a custom font pack with the Charcoal font as the default "normal" font and then "number" font, and the calibri v1.0 used for bold, italic, and bold italic - charcoal only has one style.

    ... lots of stuff ...

    Thanks in advance!


    I'm not sure why people are reporting it to not be changing the chat and name plate fonts. Hopefully I'll have a chance to look at this later. You shouldn't need to do a CustomDesign, certainly.


    I'm getting the same issue.
    Apparently the chat & name plate fonts use automatically a font defined in ClearFont2. I tried to put my fonts in the ClearFont2 folder instead of doing a separate addon and it worked. However this is annoying because I'm updating with WowAceUpdater and don't want to do this stuff everytime I update :/
    Posted in: General AddOns
  • 0

    posted a message on BigWigs
    I have the same problem for than Mist, but not only for the 4HM fight.
    I noticed that on Gothik, 4HM, Sapphiron fights my timer bars were running faster than normal time elapsing.
    For example, a 15 minutes timer bar ends up after 13 minutes ...

    Does someone have a solution for this problem ?
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.