• 0

    posted a message on Grid
    Can someone please help me get grid colors working again?

    Currently, all of the boxes are black (the background color I have set), no class colors show up, and I'm unable to see any changes in health levels because they stay black the entire time

    Posted in: Grid & Grid2
  • 0

    posted a message on Heal Bot Alt
    Is there a way with Clique to make it target the unit as well as casting on them?
    Posted in: General AddOns
  • 0

    posted a message on Pitbull 2.0 - Problems sending layouts in game
    No one else is having this problem?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Disable the Combat Fader module?
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull 2.0 - Problems sending layouts in game
    Once you type someone's name in the space provided, you have to hit enter.. and then it should no longer be grayed out.
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull 2.0 - Problems sending layouts in game
    Is anyone else having problems sending layouts in game to other players?

    I get the message that they're being sent, but no one else is receiving them... after a few tries with no success, thinking it might be some problem with different versions.. I tried loading two WoW clients and sending from one to the other so I was sure it was the same version of PitBull and the same problem existed, the layouts I send are just no where to select on the char that's supposed to be receiving them...

    Any ideas?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Is anyone else having problems sending layouts in game to other players?

    I get the message that they're being sent, but no one else is receiving them... I tried this by loading two WoW clients and sending from one to the other so I was sure it was the same version of PitBull and the same problem existed, the layouts I send are just no where to select on the char that's supposed to be receiving them...
    Posted in: Unit Frames
  • 0

    posted a message on Antagonist
    It's fixed after the update tonight.. Thanks!
    Posted in: General AddOns
  • 0

    posted a message on Antagonist
    Is this mod no longer being maintained?
    Posted in: General AddOns
  • 0

    posted a message on Comparable mod to ICU or TrackerAssist?
    Bump for great justice

    Any chance someone can Aceify something similar to these? :)
    Posted in: Addon Ideas
  • 0

    posted a message on Antagonist
    Can we get an update to this mod to fix the positioning issues please?
    Posted in: General AddOns
  • 0

    posted a message on FuBar_ReportAFK (no Fu involved :D )
    Quote from OrionShock »

    nope that's your problem, right click the fubar icon and set the limit higher.


    Why not have it automatically increase based on time in the instance?
    Posted in: General AddOns
  • 0

    posted a message on FuBar_ReportAFK (no Fu involved :D )
    I'd like to suggest some kind of addition to this..

    Some people are playing for the first few minutes to get some dmg / healing in, and then ceasing to participate afterward

    Is it possible to have this addon have some sort of timer for when the bg starts, and increase the minimum dmg / healing / etc for every 5 minutes?
    Posted in: General AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    [2007/09/26 13:59:54-199-x38]: Interface\FrameXML\ContainerFrame.lua:602: attempt to index local 'self' (a nil value):
    EQL3_WHDB\EQL3_Tooltip.lua:29: in function `ContainerFrameItemButton_OnEnter'
    <string>:"*:OnEnter":1: in function <[string "*:OnEnter"]:1>

    Getting that now, guess I have to disable EQL3_WHDB?
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Oh, and also.. is there a way to disable Pitbull while in game during a raid? Or do I have to disable the frames individually?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.