• 0

    posted a message on LibGuildPositions-1.0 bug
    Same here while clearing Hellfire Ramparts Heroic but it's every ten seconds or so...

    very annoying bug...
    Posted in: AddOn HELP!
  • 0

    posted a message on TankPoints Calculator broken as of TankPoints r56049
    			["message"] = "TankPoints-2.7.0 (r55971)\\TankPointsCalculator.lua:114: attempt to call method 'Schedule' (a nil value)\n<string>:\"*:OnShow\":1: in function <[string \"*:OnShow\"]:1>\n<in C code>: in function `Show'\nTankPoints-2.7.0 (r55971)\\TankPoints.lua:984: in function <Interface\\AddOns\\TankPoints\\TankPoints.lua:979>\n\n ---",
    			["type"] = "error",
    			["time"] = "2007/11/27 11:57:00",
    			["session"] = 348,
    			["counter"] = 2,
    		}, -- [1]
    		{
    			["message"] = "TankPoints-2.7.0 (r55971)\\TankPointsCalculator.lua:110: attempt to call method 'Schedule' (a nil value)\n<string>:\"*:OnEvent\":1: in function <[string \"*:OnEvent\"]:1>\n\n ---",
    			["type"] = "error",
    			["time"] = "2007/11/27 11:57:53",
    			["session"] = 348,
    			["counter"] = 22,
    		}, -- [2]


    I looked at the diff from last commit and saw Aliset deleted the Schedule function, but I don't really see how I could fix the Calculator myself. -.-
    Posted in: General AddOns
  • 0

    posted a message on TankPoints broken w/r55992
    But it is still broken:

    		{
    			["message"] = "TankPoints-2.7.0 (r55971)\\TankPointsCalculator.lua:114: attempt to call method 'Schedule' (a nil value)\n<string>:\"*:OnShow\":1: in function <[string \"*:OnShow\"]:1>\n<in C code>: in function `Show'\nTankPoints-2.7.0 (r55971)\\TankPoints.lua:984: in function <Interface\\AddOns\\TankPoints\\TankPoints.lua:979>\n\n ---",
    			["type"] = "error",
    			["time"] = "2007/11/26 08:54:12",
    			["session"] = 337,
    			["counter"] = 4,
    		}, -- [296]
    		{
    			["message"] = "TankPoints-2.7.0 (r55971)\\TankPointsCalculator.lua:110: attempt to call method 'Schedule' (a nil value)\n<string>:\"*:OnEvent\":1: in function <[string \"*:OnEvent\"]:1>\n\n ---",
    			["type"] = "error",
    			["time"] = "2007/11/26 08:54:37",
    			["session"] = 337,
    			["counter"] = 21,
    		}, -- [297]
    Posted in: General AddOns
  • 0

    posted a message on AuldLangSyne 2.0
    From the changelog:
    53511 created by kemayo on 30 October 2007, 09:01:59 -0700 (13 hours ago) (patch) AuldLangSyne:
    -Set Panel to be disabled by default until I can fix the tainting.
    -All the tocs for disembedded modules should be lod.


    The problem is the modules were marked lod in the toc but the core never demanded load of the modules...
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Quibbles »

    -Alignment of the main bar and the text on items (count and macro) and the positions of the popup bars doesn't adjust according when changing the padding, row/column configuration. The only thing I found that it would adjust with was scale, and I had a good 20-30 second FREEZE UP whenever adjusting the scale.

    -Padding doesn't seem to do anything at all in Dreamlayout. I tried reloading the UI after adjusting it, with still no result.

    -The Dreamlayout border is missing. I think that this was the case in the old version of Autobar also? The plain icon style that it currently has is close, but Dreamlayout should have thick transparent black border (which looks similar to the default chat window background). If you use Bartender, you should be able to see what I'm refering to.

    -Style changes don't apply to the popup bars.

    -Alpha, Fade Out, Button Width, Button Height doesn't seem to do anything to any style.
    lay around it in more depth tommorow and see what I find.


    I second that.
    Plus: The totem buttons for fire & water totems change to last selected totem from popup menu, but earth & air don't.

    And a suggestion: since Battle & guardian elixirs have an own button, they shouldn't also be in the buff button popup menu.

    Edit: On my lvl 60 druid, there aren't any buttons in the druid bar, even "Show Empty Buttons" doesn't show anything.

    Edit2: Done some more testing on my pally and wanted to make a custom category for my blessings
    Quote from Toadkiller »

    Note: that a current bug requires a relog to make a Custom Category name change or new one to show up in the popup list for a button.

    Relog doesn't help. The drop-down list for custom buttons stays empty.

    I like the way ATB evolves very much. Keep up the great work !
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Suggestion:

    How about adding another sorting option by (timeleft / timemax) so the bars would sort by the length they are filled ?
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from Sorata »

    try
    /closetgnome wear 1h+s
    /cast [equipped:Shields] Shield Bash
    /stopmacro [noequipped:Shields]
    /closetgnome wear dw



    Thx, but I just found out that equipping a shield triggers global cd....
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Hi,

    with my warrior (dual wielding), I'd like to quickly switch from my oh weapon to shield, so I can interrupt a spell cast with shield bash and back to my weapon.
    So I created this macro:

    /closetgnome wear 1h+s
    /cast Shield Bash
    /closetgnome wear dw


    Problem now is when I push my actionbutton, I get the "Must have a shield equipped" error message and then have my shield equipped. When I push the button again, CG correctly switches back to dual wield...

    Is there any way to check if CG already did the swap or wait for it before casting shield bash ?
    Posted in: General AddOns
  • To post a comment, please or register a new account.