CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on oSkin
    The bug is with the gradients. If you go into the fadeheight option and enabled and then set the value to 30 i think it turns out pretty good. reload the ui after you set it.
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    I feel like saying Thanks to Jncl for making this mod better all the time. Thanks for your hard work and time spent to get the feature request and bugs fixed.

    THANKS Jncl :)
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    you have to enable the tabs with the option "texturedtabs" and then reload ui
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Try updating MobHealth and all your other ace2 addons
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!


    Here is mine after some fiddling.
    Posted in: General Chat
  • 0

    posted a message on oSkin
    I am not able to get the grouploot to oSkin. i have tried enabling and disabling it and reloading it but nothing.

    Any ideas? Does it not work for anyone else?
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Great work again Jncl.

    Request: Could it be possible to make the chatframe have its own set of options for the alpha and fade and coloring?
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Thanks for the updating Jncl.

    @Redcat: Tkae the self:TopFrame() out of the core file you dont need, becasue you are defining the function as oSkin:TopFrame in your topframe.lua file


    edit: Unless the new commit makes it work for you. :p
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Sweet.

    Thanks Jncl
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Quote from Axium »

    Quote from Axium »

    Is the bottom frame supposed to be skinned by default?

    Mine is black:

    http://filebox.vt.edu/users/jubelche/if-aoe.jpeg


    Just bumping that question since most people could probably answer if that's out-of-the box behavior or not. Like I mentioned it's not the smooth gradient like other ui elements (such as the character screen, alert dialog, etc) but rather flat black after I installed it.

    Perhaps there's another addon conflicting with it? Or the texture needs to be a different strata? I have no idea; would love to get the nice gradient effect on the viewport working though.


    Yes it is supposed to be skinned. try changing the fade hieght a couple time to see if that works for you. Other then that not sure why it isn't working unless like you said you have an addon conflict. Do you have any others addon that might be trying to play in that space?

    @Redcat: make sure that you reference the TopFrame.lua in the oskin.toc file not sure if you did so try that.

    #Nubsaucy: No Perl Classic frames aren't skinned yet

    Quote from maia »

    I'd love to see an option to seperately change color/alpha for the border, as I prefer to have the background rather transparent (0.5 alpha), but the border at 1.0 alpha.

    In the Options.lua file you can change the default colors and alpha for both the border and the backdrop. The border is BackdropBorder and on line 3 and the Backdrop on line 4.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    OK Moom i want your minimap or just like it but with a smaller border around it.

    Tell me how. Please. :)
    Posted in: General Chat
  • 0

    posted a message on oSkin
    Was wondwering where they were also.
    :p
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Copy this over eveything in the LootFrame.lua file

    local _G = getfenv(0)
    
    function oSkin:LootFrame()
    	self:removeRegions(_G["LootFrame"], {1, 2})	
    
    	_G["LootFrame"]:SetWidth(191)
    	_G["LootFrame"]:SetHeight(256)	
    
    	_G["LootCloseButton"]:ClearAllPoints()
    	_G["LootCloseButton"]:SetPoint("CENTER", _G["LootFrame"], "TOPRIGHT", -20, -20)			
    	
    	self:applySkin(_G["LootFrame"], {1})
    end


    it will make it work right, but leaves a big ugly gap in the top of the frame
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Yeah the lootframe nod makes it so with fruityloots the cursor goes in teh second spot. I will see what i can do to fix it.
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    I am glad that someone was able to fix the spellbook. I have to admit i was said to see the skill tabs moved back but i moved them to where i had them. It justs seems off to have them outside the frame no.

    Good work every one. Now all we need is the trade skill frames done and then we might be there.



    st0ned:  try deleting the whole folder and the redownloading it or with a svn client
    Posted in: General AddOns
  • To post a comment, please or register a new account.