• 0

    posted a message on SCT 6.0 / SCTD 3.0
    Since the latest SCT version execute notification triggers SCT.LOCALS.FiveCPMessage (I'm playing a warrior). This is somehow stupid because the german translation doesn't fit very good :(

    It displayes something like "All combopoints!" everytime I'm able to use execute.
    Posted in: General AddOns
  • 0

    posted a message on Sanity 2.0
    There is a slight problem with Sanity2 on my Fubar.

    I wanted to replace Fubar_BagFu with Sanity since both addons display how many items are in my bags. Today I noticed that the text on Fubar isn't updated properly. It shows a wrong number of items in my bags since the text won't get updated when event "BAG_UPDATE" is fired (I think).


    (Tooltip shows correct data, Fubar text is broken.)
    Posted in: General AddOns
  • 0

    posted a message on agUF - RFC on Auras
    First of all I would like to have an option to only show debuffs on certain frames (target of target).

    Buffs and debuffs should have seperate frame alignments, as Supernico said. (2 rows with 10 buffs)

    If the user choose to show both buffs and debuffs at the same location (eg. below the frame), the display should depend on whether it's a friendly or hostile unit:



    This would mean no option to choose between 1 or 2 rows, it's always 3 rows and the third row is only used if needed (more than 10 buffs/debuffs).
    Posted in: Unit Frames
  • 0

    posted a message on LocationFu
    I can confirm both bugs. Coordinates are always shown although I turned off the option to show them.

    LocationFu text and coordinates work correct after my first login! When I logout later and log into my alts or just relogg, the plugin is broken and updates are really slow (1 update/~30sek).
    Posted in: FuBar AddOns
  • 0

    posted a message on oRA2
    When I hover over MT Targets 3-10, my tooltip is broken (empty). I uploaded some screens to show the problem. (oRA r12948)

    Tooltip works correct (MT1)
    Empty tooltip - example 1 (MT5)
    Empty tooltip - example 2 (MT5)
    Empty tooltip - example 3 (MT4) (this was MT4, not MT5 as described in the screen)

    Position and style of the empty tooltip seems to change randomly. (I am using TipBudyy 2.22)

    Maybe this is a local problem, but since MT 1/2 works as intended it could be oRA2.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    I was not able to remove MT9 last night in BWL, everything else worked (MT1-8)!

    Maybe there is a bug?!
    Posted in: Raid AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    I would like to have a target of target's target frame like nurfed has.

    Another suggestion is to have an option to only show debuffs, not always buffs and debuffs.

    It would be really nice to have buffs shown at the bottom of a frame and the debuffs at the right of this frame, especially on the party frame.
    Posted in: Unit Frames
  • 0

    posted a message on BigWigs
    Missing deDE translation for Razorgore in BWL, I'm getting an error when i log in.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.