• 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from Paks »

    For whatever reason, 488 isn't checking externals and updating them at ALL. It's caused some seriously odd things to occur too.

    Going to fall back to 483 until Lejordet gets less busy and can take a look at it.

    It was the in-game Threat-1.0 version reporting that brought me here as well. After a bit of experimentation for the SF bug report I wrote, I found that the individual WoWAce addons have a new "ignore the No Embedded Libraries setting" option in their details screen. Once I set that for Omen, the embedded library versions started being checked again. I tried a few other mods with embedded libraries, and got the same result - so somewhere in the code is only checking the new per-mod option, and ignoring the old global default setting.

    (The easiest way to tell if you have this problem is that you will have a mod with an embedded library version number like 52025.19 installed, but the online version is showing up as a bare noext version like 52025).
    Posted in: Updaters
  • To post a comment, please or register a new account.