• 0

    posted a message on Problem with Omen/ Threat 1.0
    He's using the without externals version.
    We all have the latest version.
    Hm, Violation - don't know, I have to ask. Would this be a problem?
    Posted in: Raid AddOns
  • 0

    posted a message on Problem with Omen/ Threat 1.0
    Hi!
    I don't know where to put my question, I hope I#M rigth here.
    In Our guild we all use Omen and are very satisfied with this Addon.
    But now we have a problem with a new member, who installed the latest version of omen (and threat 1.0) but can't see anything.
    I get the message: Player not using Threat 1.0 or campatible version.
    But he definitely uses it!

    What could be the problem causing this?

    He updated all his addons, disabled KTM... no success.

    Con you help us?
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.