• 0

    posted a message on CCBreaker Babble-Spell-2.2 Error
    Hello, first off I just want to say I LOVE THIS MOD!! I've been using it for quite a while, but since 2.4 I've been getting this error on loading

    Interface\Addons\CCBreaker\CCOptions.lua:1: Cannot find a library instance of Babble-Spell-2.2.

    I've tried downloading newer versions, but they all seem to have this problem :S
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.