• 0

    posted a message on MOVE WOW TO ANOTHER DIRECTORY THAN PROGRAM FILES AND RUN IT FROM THERE
    I seem to have done everything posted here. I moved the WoW folder to the C: directory and changed the path where WAU installs things too and nothing. Like i said in a previous post, the addons show up when i click on the addons button on the character select screen, but when i get in the game im just staring at the default ui. What is the issue here?
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Is there a way for when the client scans your mods in the beginning to set it to NOT auto update what it thinks is a match, or what really is a mod? I prefer to do things manually, just because if a mod is working fine I don't really feel a need to update it to a new version. If this has bee answered already, then I must have overlooked it.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Phanx »

    If the client thinks it's found the right match, it WILL overwrite your existing addon with the newest Curse version, without confirming or notifying you. If it finds multiple choices that it thinks might be a match, it will pop up a dialog allowing you to choose which match to use, or to ignore the addon if none of the choices are correct. Although most of the addons I have installed aren't hosted on Curse (and therefore are ignored by the current beta client, since it only updates from Curse), it did manage to obliterate one of my generically-named addons ("MasterLoot") with another addon ("Rhysil's MasterLoot" or something) that had a similarly generic name but totally different function.




    Thanks for the reply! Yeah that auto-scan is NEVER being enabled lol.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Lykofos »





    Beyond that, as a User I just want something simple and easy to use that does not eat any more resource than is needed. Currently (and I know CC is a beta currently) is not. WAU is simple to use. Same with JWU and the others. Load the program, select my AddOn from the list and install/update, no fussing with logging in, uploading character data or the like.

    Edited to fix grammer and spelling errors



    /agree. I've taken a mini-break from WoW till the new content patch, but my gf just got a laptop so I was helping her install stuff and read up on all the stuff going on with WoWAce and am heartbroken. WAU is so easy to use and I'm hoping once everything from here has been integrated to the curse client in Sept., that there are a lot of changes done to the curse client to make people as happy as they were with WAU.

    I have a few questions, if anyone could enlighten me I'd greatly appreciate it :)

    1. When I first ran the curse client it asked me if I wanted to scan my addon and install updates. Of course I clicked no, b/c I would rip my hairs out if logged on and got a string of errors from "updates" the client automatically installed, and now my addons list is empty on the main client tab. Also, I was reading some replies on this thread and people said after the client scans, it ASKS you IF you want to update the addons it found - but the way the client makes it out is that it IS installing these updates - no questions asked :P I tried uninstalling and re-installing the client to choose the option to scan, but now I don't get this option at all so my addons list remains empty. Is there anyway to populate this list of addons without having the client scan and update things at the very start?

    2. Can I still update my addons from WAU at this time? It still shows updates from a few days ago on WAU, so I'm assuming so? I'm assuming we are still being able to update through WAU since Kael is saying it will take till mid Sept. for everything to be fully integrated to the Curse Client?


    I just don't feel comfortable updating through the curse client at this time. Especially since I can't see a list of my addons on the main tab, so I have no clue if what is on the client is even an update to what I have. I'm really hoping once everything goes through in Sept. everything has been ironed out and in full working order for all us WAU junkies :)

    Posted in: Updaters
  • 0

    posted a message on New Laptop - Mods show as installed but don't work....
    Hey guys, my gf just got a new laptop and I'm completely stumped as to how to get her mods to work. Got WAU on it and the mods show up on the addons list in the toon select screen, but they just don't work in-game, but they are non-existent in-game. Her OS is Vista, so immediately my nose points to that as the problem lol, but I dunno. There is this weird thing that there is two program files folders, and her sister suggested moving the WoW folder into the other one just in case that might do anything, but it didn't, same results - mods show up on the list, but not in-game. I'm not a computer noob or anything, but I just can't think of what is going on here, any help?
    Posted in: AddOn HELP!
  • 0

    posted a message on AssistFu - stopped working
    Might be cause you're on a Mac that it's making you crash, doesn't make me crash, but it's still useless. Someone needs to get on the horn and update this mod, I'm sure it's some simple thing that wouldn't take long at all.
    Posted in: AddOn HELP!
  • 0

    posted a message on AssistFu - stopped working
    This stopped working for me since the patch and there was an update recently, but still no fix...hopefully it gets fixed soon.
    Posted in: AddOn HELP!
  • 0

    posted a message on AssistFu - stopped working
    It stopped working for me too, there was an update dated 1 day ago, installed it, and still nothing. Anyone have a replacement mod that does the same thing this does? Or any word on when this will be fixed?
    Posted in: AddOn HELP!
  • 0

    posted a message on Recount
    Got a question regarding these check boxes...more specifically the last 3 (record time data, record deaths, record buffs/debuffs). What do they do? Whats the ungrouped and hostile boxes for, what data does it record? And the mobs section, does that just record data for the type of mobs? I'm just confused because it seems everyones recount info is ALWAYS different. Then I notice when I die on a boss fight, I won't even move on the damage meters. And after boss fights I'll notice peoples meters still moving. Just want to make sure I got the check boxes clicked that I need to have clicked to make sure the damage meter is taking data correctly, thanks.

    Posted in: General AddOns
  • To post a comment, please or register a new account.