• 0

    posted a message on UI Screenshots - Show us what you use!
    I think i am doing, just read through oMinimap code and noticed your name in it about 3-4 times ^^
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Phanx »

    The gloss is actually a separate texture, from .... rTextures? I can't even remember. I think Neal's UI on WoWInterface has it. It's just a single texture, should be fairly self-explanatory on how to use. :P


    I think it's a different gloss than the rTextures one. Can't entirely remember how i got it. But i remember it's different to the one on my old Rothar UI.
    Posted in: General Chat
  • 0

    posted a message on Boycot screenshots.cc please
    Whoa, this is the shadier side of general.... :P
    Posted in: General Chat
  • 0

    posted a message on Keybinds and stuff
    Quote from Led ++ »

    Well what spell you bind to which key is personal feeling I think. (tho ofcourse something you only use once every 30 minutes aint worth the 'best' key).
    I use ZQSD (Azerty keyboard) for moving combined with rightclick. This means good strafing and best sight through your camera.

    Then I bind buttons:
    1-4
    Shift 1-4
    A
    E
    R
    T
    F
    G
    W
    X
    C
    V
    and all the above with shift to.
    Things like shapeshifting, poisons, professions are mostly bound on F-keys.
    My numpad 1-9 are bound to fun macros or macros useful in BG's etc ...

    The left buttons on my Mouse are normally bound to my main spells. Mutilate and KS being on my rogue and Lifebloom, Swiftmend on my Druid. (they change in stealth ofcourse). This way I can use my main Spells while keeping the full functionality of my moving keys.

    OPie, if I use it, is bound to things like ? (beneath escape) and shift-space.

    I dont use any combinations with Alt because I suck at it.


    Wait, you're playing again? Why was i not informed of this :(
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    I've just realised which may indicate how tired i am, i mean the PvP Objectives frame, not the WorldStateCaptureBar.




    You may now slag me off :(
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Lyn »

    obble, what font do you use (in this pstats or whateverstats addon it is)?


    That's Gentium, and its nClock.
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Willbailey »

    I'm really quite new to lua programming and I'm certianly enjoying it no end I do keep hitting brick walls. Can you maybe explain what you mean there about it not being a texture? Is there anyway I can use the simple square as a texture for rFilter or is it not possible.

    Nice UI btw :) I agree with your own comment the textures do look a little flat somehow.

    And finally ... love the /p message in the screen shot made me laugh :)


    I meant that in the code itself, it will create a plain black background behind each button(A bit like creating a background behind a UF), and not skin it using a border (examples of this are Buttonfacade, oUF custom skins).

    I hadn't even noticed the party message. ^^

    Edit: Moonwitch, that code doesn't appear to be working. It may be due to me having to adjust variables however. How would i move it to the left?
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from p3lim »

    That depends on how you use textures

    'Interface\\AddOns\\HelloWorld\\texture'

    or
    [[Interface\AddOns\HelloWorld\texture]]

    or
    [=[Interface\AddOns\HelloWorld\texture]=]


    I use the 3rd method myself


    I personally use the first, but meh :P

    Quote from Willbailey »

    Yep it was the t2:SetTexture("Interface\\AddOns\\rTextures\\gloss") line that was giving me the problem thanks folks much appreciated great help as always.

    Next issue is that I don't really like that texture I have tried using Lyns simple square as my UI is mostly based around his but for some reason I just get any other texture to work with rFilter2 and I've tried using several why are they not working?


    I think it's not a texture, but a built-in background around each button, which is just plain black. Not sure though.

    My UI, very much a WIP still.

    http://img405.imageshack.us/img405/8372/obbleuiql6.jpg
    Addons:
    http://img90.imageshack.us/img90/9033/obbleadds2cw4.jpg

    I'm still working on my statusbar texture, as it's quite flat atm.

    Edit:Forgot to ask, i want to move the WorldStateCapture thingy, but i'm unsure how. I tried Visor2 but was unsuccessful. Anyone know a way to do it? :<
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Ocularis »

    you have the gloss texture put in Interface\Addons\rTextures, right?

    Check if you've spelled the rTextures folder correctly.


    In your code you've put interface\\\\Addons etc. You only need two slashes between each one, that's what's causing the problem.
    Posted in: General Chat
  • 0

    posted a message on Unofficial oUF - methods used for layouts
    Quote from Coldfury »

    what was the error when only using "party:SetManyAttributes("xOffset", 20, "point", "LEFT")" ? because its working fine for me. i didnt update to ouf1.1 yet tho but i dont think haste changed something that could affect that.
    maybe you had a typo or something..



    Don't think it was a typo. I'l test it again to see if i can figure it out.
    Posted in: Unit Frames
  • 0

    posted a message on Unofficial oUF - methods used for layouts
    Removed that and they're still stacking on top of one another :(
    Posted in: Unit Frames
  • 0

    posted a message on Unofficial oUF - methods used for layouts
    Ok, with more testing, that isn't working.

    http://img246.imageshack.us/img246/9389/partyissuesvb9.jpg

    You can see that all my party frames are stacking on top of one another, any idea what's causing that?

    local party = oUF:Spawn('header', 'oUF_Party')
    party:SetPoint('BOTTOM', UIParent, 'BOTTOM', 0, 170)
    party:SetManyAttributes('xOffset', 20, 'showParty', true, 'unitsPerColumn', 1)
    party:Show()
    party:SetAttribute("showRaid", false)


    My party spawn code.
    Posted in: Unit Frames
  • 0

    posted a message on Keybinds and stuff
    What would space be presented as?

    I've tried
    S-SPACE

    But that's all i could think of >.<

    Edit: Nvm, i mispelt space in the lua lol :(
    Posted in: General Chat
  • 0

    posted a message on Unofficial oUF - methods used for layouts
    Thanks for that link pelim, got it working :-)
    Posted in: Unit Frames
  • 0

    posted a message on Unofficial oUF - methods used for layouts
    So i'm trying to get my part frames to go horizontally, similarly to Coldfury's layout in oUF_Lighterfluid.
    The code i've tried so far is Lighterfluids code(Produced an error) and this:
    local party	= oUF:Spawn("header", "oUF_Party")
    party:SetManyAttributes("xOffset", 20, "point", "LEFT")
    party:SetPoint("BOTTOM", 0, 300)
    party:Show()
    party:SetAttribute("showRaid", false)


    Which doesn't produce an error but doesn't show anything.

    Any help?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.