• 0

    posted a message on SCT 6.0 / SCTD 3.0
    Gray,

    I am pretty sure this is centered around SCTD, and not SCT. I blew all of my sct-associated mods away and started over from scratch. SCT works like a charm. As soon as I went and SCTD the errors all came back.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Thanks for the quick response, Gray.

    I made life a little easier on myself and went through every mod I have that uses that LibSharedMedia-2.0.lua file, and disabled all of those mods.

    Now there is only one mod left that touches that file and it's SCT itself. Now the error says:

    ...\sct\libs\LibSharedMedia-2.0\LibSharedMedia-2.0.lua:206:assertion failed
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    I'll do this all night if need be, but so far I get that same error when:

    1) First error says PRAT\libs\LibSharedMedia-2.0\LibSharedMedia-2.0.lua:206:assertion failed
    2) Disable Prat and it says SKINNER\libs\LibSharedMedia-2.0\LibSharedMedia-2.0.lua:206:assertion failed
    3) Disable Skinner and it says BIGWIGS\libs\LibSharedMedia-2.0\LibSharedMedia-2.0.lua:206:assertion failed
    4) Disable BigWigs and it says CAPPING\libs\LibSharedMedia-2.0\LibSharedMedia-2.0.lua:206:assertion failed

    Why do I have the feeling I am going to be disabling 30 mods? ;-)
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Heya Gray. Sorry for being so vague. I have not tried it yet with just that enabled. I will do so.

    Something strange. Although I downloaded the most recent version I seem to have lost the SCT option from my Addons list from my character select screen. I still see the folder in my addons directory, but just not showing up.

    I'll update you after I disable all the mods that error out.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Getting the new SCT and SCTD caused a whole slew of errors with something like this:

    libs\LibSharedMedia-2.0\LibSharedMedia-2.0.lua:206:assertion failed

    It's mistakenly(?) showing the errors on other mods, but as you disable the other mods one-by-one (skinner, prat, etc...) the error just moved to another mod. Once you disable SCT and SCTD the errors all go away.

    Help please.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Getting the following error:

    ...\Prat\libs\LibSharedMedia-2.0\LibSharedMedia-2.0.lua:206:assertion failed.

    I think it could be related to Scrolling Combat Text? Does that make sense?


    *** EDIT ***
    Sorry, this is definitely being caused by the new SCT. Does anyone know what we need to do about that? Do we need to download the Ace3 core for that? If so, can someone please link?
    Posted in: General AddOns
  • To post a comment, please or register a new account.