• 0

    posted a message on VanasKoS
    left click on the minimap-button,
    it?s the second line that needs to be ticked
    Posted in: General AddOns
  • 0

    posted a message on Decursive 2.0 (official thread)
    Quote from .Archarodim »

    Where you in a raid when you logged-in? Or, where you in a raid the last time you logged out?
    Normally this message can only appear if you're in a raid, if it appears outside it can explain a lot...


    you?re right, its possible i was in raid when i logged in
    Posted in: General AddOns
  • 0

    posted a message on Decursive 2.0 (official thread)
    Quote from .Archarodim »

    What was your situation when you got this error?

    i get this error everytime, when i login,
    but i dont see any not working function of the addon.
    Posted in: General AddOns
  • 0

    posted a message on Decursive 2.0 (official thread)
    i got an error, maybe someone can help me with that;

    "Decursive-UAB: PlayerRID is false for Orip-Orip
    Report this to <emailadr.>"
    Posted in: General AddOns
  • 0

    posted a message on Scorchio! Official Thread
    nice, the update 3 hours ago fixed the problem,
    thnx ! :)
    Posted in: General AddOns
  • 0

    posted a message on VanasKoS
    Quote from aluminex »

    anyone?
    waiting for an update?

    yes, me ;)
    Posted in: General AddOns
  • 0

    posted a message on Scorchio! Official Thread
    Quote from ennui »

    (Hopefully) the Updater issues were fixed yesterday as well...

    If you turn the "show me the lua errors" option back on - do you see any errors from Scorchio?


    i got one:
    [..]\interface\addons\scorchio\locales\localisation-de.lua:2: acelocale(scorchio): Improper translation exists. "local events" is likely misspelled for locale deDE.

    edit:
    i deleted my whole ui - wtf + interface folder, all settings but the makros.
    there are still no bars shown and the options for them are greyed out.
    i can see some profiles, but i cant activate them - although there shouldnt be any profiles available cause all the saved-variables have been deleted - i dont think they were saved in the makro-files..
    Posted in: General AddOns
  • 0

    posted a message on Scorchio! Official Thread
    Quote from ennui »

    I'm not sure at all why that might be happening - is anyone else experiencing this?

    Can you confirm that you have the latest commit, that in ../Interface/AddOns/Scorchio/libs you have EnniBar-2.0/*

    Are you running something like BugSack which may be capturing any error messages without you seeing them?


    no, i dont have any addons installed to not see error-messages,
    i only switched off "showing me the lua-error-messages" (in the options menue of wow).
    in the scorchio-folders is a folder called "enniBar-2.0", filled with a ennibar-2.0.lua .

    but maybe this sticks together with the not working ace-updater,
    both stopped correctly working yesterday..
    Posted in: General AddOns
  • 0

    posted a message on Scorchio! Official Thread
    this addon doesnt work on my computer any more ;/

    the option for the bars are greyed-out, the bars itself not shown.

    ive just reinstalled the addon and deleted the saved variables of scorchio,
    but this was no solution ;(
    Posted in: General AddOns
  • 0

    posted a message on VanasKoS
    Quote from trh »

    it should work now


    yes, it works - positive feedback returned

    the only problem i haven't fixed yet is the pvp win/loss detection, therefore pvp wins/losses aren't recorded yet.


    how?s work going on? need my kill-stats ;)
    Posted in: General AddOns
  • To post a comment, please or register a new account.