• 0

    posted a message on SpellReminder - Official Thread
    r221 seems to be working great. Thanks for the quick fix.
    Posted in: General AddOns
  • 0

    posted a message on SpellReminder - Official Thread
    I'm having a hard time assigning custom groups to specific spells. I've created the custom groups, but when I go into individual spells and check the "Use Custom Group Box", no matter what/how I select from the dropdown list it always reverts to "None". If I go through the filters dialog I can get stuff to go into the custom box, but i'm kind of particular on what buffs/debuffs I want where.

    I'm using the r218 and I cleared my Saved Variables prior to updating.
    Posted in: General AddOns
  • 0

    posted a message on SpellReminder - Official Thread
    Love this addon. Unfortunately some time in the last week it just broke for me, and not sure why.

    What happened was that I wanted to add a new bar set to manage some spells. Because most of the spells were new (moonkin'ing now with dual spec), I unlocked the bars, turned spell scanning back on, and disabled cooldown tracking (dont' really need it). With each of the above steps, everything hung for a long time. When I finally managed to add a new bar, it didn't show up until I did a reload UI. I got this error when trying to add a bar:

    /05/25 12:17:57-261-x2]: SpellReminder-2.0\core.lua:40: stack overflow
    SpellReminder-2.0\core.lua:1809: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    ...:
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:1810: in function `tcopy'
    SpellReminder-2.0\core.lua:547: in function `CreateAnchors'
    SpellReminder-2.0\core.lua:521: in function `AddNewAnchor'
    SpellReminder-2.0\options.lua:122: in function `editBoxFunc'
    Dewdrop-2.0-90320 (FuBar):2399: in function <...erface\AddOns\FuBar\libs\Dewdrop-2.0\Dewdrop-2.0.lua:2385>

    Eventually it worked. However, after a few days, for no reason it just stopped showing up at all. At first I thought it was just a fubar display issue because it had disappeared off my bar with this error:

    [2009/05/25 12:18:34-262-x2]: FuBar-3.0.90012\libs\AceLibrary\AceLibrary.lua:384: AddOn index must be in the range of 1 to 100

    But in fact, spellreminder is completely gone now. There are no bars when I cast my spells (new or old).

    I tried deleting the saved varaibles in the WTF folder and completely reinstalling. All that does is put me back to the first error, where it gives the stack overflow error when trying to add new bars.

    Any help would be appreciated. Spellreminder has been great for me since I've had it, so not sure what is causing these errors.

    Thanks.

    And just checking.. disabling spellreminder causes no errors, so somehow fubar (using latest 3.6 release build on curse) and spellreminder (using latest r189 on curse) aren't playing nice.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)

    Even with 2.4.1 Chat settings still don't seem to be saving properly. I've tried to move guild chat to a second window and its still showing up in my general and second window. I've toggled the ChannelSticky module, still no dice.
    Posted in: General AddOns
  • 0

    posted a message on Bongos3 - A main actionbar replacement
    Quote from KidPunkStar101 »

    I am having this same problem with my Druid. He is a Boomkin, and when I change forms, to cat or bear, my bar does not change. All of my regular caster bar1 stays the same, NO FLIP. and another thing is that NONE of my # keys work, when i try to Re-assign them it says that it is already assigned to CLICK bongos bar1... So im just confuzzled here. Nothing is working, yet Bongos2 works just fine... any help ... plz ???


    I can get Bear / Cat to work but my tree form doesn't change any of the bars. I've tried changing the # of action sets to 6... tried making all forms action set 1, and only moonkin/tree to 2, nothing seems to work. Cat and Bear do appear to be working for me though.
    Posted in: General AddOns
  • To post a comment, please or register a new account.