• 0

    posted a message on ToFu
    Same as the posters above, get this error when talking to a flightmaster

    Date: 2007-10-09 14:45:40
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\FuBar_ToFu\ToFu.lua line 231:
      Database "ToFuNotes" not registered.
    Debug:
      ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:304: TriggerEvent()
      ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:962:
       ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:955
    Posted in: FuBar AddOns
  • 0

    posted a message on Buffalo2
    Tried looking at the wiki about the
    Try using the Sandbox container and see if they are really not there. For all other containers, they are just not activated, you'd have to define Buttons.GetLabelString, as described in the wiki.

    thing. Way over my head. :D

    A suggestion:
    Instead of writing "might require UI reload", write "requires UI reload"
    I have not yet been able to enable a layout and have it working without a UI reload.

    Not a new thing, the same as Mist posted, just to confirm it :)
    Not sure if it your addon or the AceEvent Lib loaded.
    Date: 2007-10-09 14:21:40
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Buffalo2\Buffalo2_Container.lua line 218:
      Number of buffs does not match number of buttons!
    Debug:
      ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:304: TriggerEvent()
      ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:371:
       ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:345


    edit:
    Just got this, when trying to enable the Sandbox

    Date: 2007-10-09 14:29:39
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Buffalo2\containers\Sandbox.lua line 6:
      attempt to index local 'key' (a nil value)
    Debug:
      [C]: ?
      Buffalo2\containers\Sandbox.lua:6:
       Buffalo2\containers\Sandbox.lua:4
      Buffalo2\containers\Sandbox.lua:76: GetLabelString()
      Buffalo2\Buffalo2_Button.lua:129: SetBuff()
      Buffalo2\Buffalo2_Buff.lua:125: AddButtonToRenderList()
      Buffalo2\Buffalo2_Container.lua:224: ApplyBuffs()
      Buffalo2\Buffalo2_Container.lua:234: RefreshBuffs()
      Buffalo2\Buffalo2_Container.lua:200: AddBuff()
      Buffalo2\Buffalo2_Container.lua:167: ScanUnits()
      Buffalo2\Buffalo2_Container.lua:54: init()
      ...ddOns\AltClickToAddItem\Libs\AceOO-2.0\AceOO-2.0.lua:463: new()
      Buffalo2\Buffalo2.lua:250: EnableContainer()
      Buffalo2\Buffalo2.lua:271: SetEnableContainer()
      Buffalo2\Options.lua:220: func()
      ...face\AddOns\AutoBar\libs\Dewdrop-2.0\Dewdrop-2.0.lua:721:
       ...face\AddOns\AutoBar\libs\Dewdrop-2.0\Dewdrop-2.0.lua:660


    A suggestion more :)
    Make the tracking ability show up in the buffs, if possible.
    Posted in: General AddOns
  • 0

    posted a message on Buffalo2
    Got these errors when loading the new one you provided.
    I tried to create dummy buffs to do my usual setup and move them in position.

    Question: Has the label above the buff been removed? I kinda liked that label :-) ?

    Date: 2007-10-08 21:44:13
    ID: 48
    Error occured in: Global
    Count: 4
    Message: ..\AddOns\Buffalo2\Buffalo2_Button.lua line 192:
      attempt to call method 'GetGhostColor' (a nil value)
    Debug:
      [C]: GetGhostColor()
      Buffalo2\Buffalo2_Button.lua:192: ShowGhost()
      Buffalo2\Buffalo2_Button.lua:72: CreateFrame()
      Buffalo2\Buffalo2_Button.lua:13: init()
      ...ddOns\AltClickToAddItem\Libs\AceOO-2.0\AceOO-2.0.lua:463: new()
      Buffalo2\Buffalo2.lua:225: GetButton()
      Buffalo2\Buffalo2_Container.lua:105: AddButton()
      Buffalo2\Buffalo2_Container.lua:123: CreateDummyButtons()
      Buffalo2\Buffalo2.lua:320: CreateDummyButtons()
      Buffalo2\Options.lua:26: func()
      ...face\AddOns\AutoBar\libs\Dewdrop-2.0\Dewdrop-2.0.lua:721:
       ...face\AddOns\AutoBar\libs\Dewdrop-2.0\Dewdrop-2.0.lua:660

    Date: 2007-10-08 21:46:28
    ID: 49
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Buffalo2\Buffalo2_Button.lua line 192:
      attempt to call method 'GetGhostColor' (a nil value)
    Debug:
      ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:25:
       ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
      ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:999: ManualEnable()
      ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:927:
       ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:920
      [C]: ?
      ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:266: TriggerEvent()
      ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:962:
       ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:955

    Date: 2007-10-08 21:49:42
    ID: 50
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Buffalo2\Buffalo2_Button.lua line 192:
      attempt to call method 'GetGhostColor' (a nil value)
    Debug:
      [C]: GetGhostColor()
      Buffalo2\Buffalo2_Button.lua:192: ShowGhost()
      Buffalo2\Buffalo2_Button.lua:72: CreateFrame()
      Buffalo2\Buffalo2_Button.lua:13: init()
      ...ddOns\AltClickToAddItem\Libs\AceOO-2.0\AceOO-2.0.lua:463: new()
      Buffalo2\Buffalo2.lua:225: GetButton()
      Buffalo2\Buffalo2_Container.lua:105: AddButton()
      Buffalo2\Buffalo2_Container.lua:123: CreateDummyButtons()
      Buffalo2\Buffalo2.lua:320: CreateDummyButtons()
      Buffalo2\Options.lua:26: func()
      ...face\AddOns\AutoBar\libs\Dewdrop-2.0\Dewdrop-2.0.lua:721:
       ...face\AddOns\AutoBar\libs\Dewdrop-2.0\Dewdrop-2.0.lua:660

    Date: 2007-10-08 21:51:25
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Buffalo2\Buffalo2.lua line 209:
      attempt to index field '?' (a nil value)
    Debug:
      ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:25:
       ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
      ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:999: ManualEnable()
      ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:927:
       ...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:920
      [C]: ?
      ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:266: TriggerEvent()
      ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:962:
       ...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:955
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Ehh dunno if its a thing with the latest svn version, but nothing works in the one I just pulled off the svn. Every time I try to do something I get a lua error with indexing value 'nil'

    Edit:
    Seem it is something in the libs Dewdrop-2.0 and AceEvent-2.0

    edit2:
    Deleted WTF and got r50508 from wowinterface and everything was cool again.
    Posted in: General AddOns
  • 0

    posted a message on Avion - Event driven visual effects (former PowerAura2)
    Quote from oodyboo »

    @paard:
    Make sure you both define an animation with a texture and assign it to an event.


    Ohh embarresing :/

    Nice mod, some nice possiblities. I hope the LibCooldown thingie gets done soon :)
    Posted in: General AddOns
  • 0

    posted a message on Avion - Event driven visual effects (former PowerAura2)
    I can't get any animation or texture to show. I have tried removing Avion and installing it again. I have tried to delete the saved variables without it working.

    I have the Avion and AvionMedia from SVN, can't find anything else with the Avion name.
    Posted in: General AddOns
  • 0

    posted a message on Recreating the Blizzard castbar frame around Quartz
    Quote from Malkav »

    BarFix Seems to modify alot of the default UI to add functionality. I haven't tried it yet but it seems interesting.

    As for hiding macro text you can use SilentMacros.


    Thanks for the suggestions.
    BarFix removes the blizzard graphics, which wasn't really what I wanted.
    SilentMacro works great, just puts a small option in the interface menu to hide macro text, excellent.
    Posted in: General Chat
  • 0

    posted a message on Recreating the Blizzard castbar frame around Quartz
    Quote from Malkav »

    Looks really good. I myself have reverted back to the default UI and am only using mods to improve functionality. Hope you don't mind me copying your idea here.

    Not at all, go ahead.
    Have you found any addon, that has the ability to change blizzard actionbars? So tired of the look of keybindings and macro text.

    Quote from Docnsane »

    How did you find the name of the quartz bar frames? Doing the little macro trick isn't working on them for me.

    Hmm I use '/print GetMouseFocus()' - If I use ':GetName()' with it, I don't get the name. The first parses out a shitload of data, but somewhere in all that info is the name.

    If you haven't found it yet, it is 'QuartzCastBar'.

    The mirror frame however has no name, just a 'nil' value. But that belongs in another thread :D
    Posted in: General Chat
  • 0

    posted a message on Recreating the Blizzard castbar frame around Quartz
    Quote from Ellipsis »

    Try making your eePanel larger, then increase the border size, then use panel scale to shrink it back down to fit. Convoluted, but it should get around the problem.

    You are my hero of the week, thank you so much :D
    It worked http://pictures.paard.dk/wow/border.jpg
    Posted in: General Chat
  • 0

    posted a message on Recreating the Blizzard castbar frame around Quartz
    Quote from Malkav »

    I'm assuming you changed the default quartz border to dialog. Have you tried attaching an eePanel to the castbar instead? You may have to play with the castbar size to get it looking right.

    I am using eePanels2 to create the border with 'Interface\DialogFrame\UI-DialogBox-Border' - but I can't scale it far enough up, the border goes whohowaha when I do, see below.

    http://pictures.paard.dk/wow/woho_border.jpg
    Posted in: General Chat
  • 0

    posted a message on Recreating the Blizzard castbar frame around Quartz
    Quote from Slakah »

    May I ask what functionality of Quartz do you want?

    The casting timer and the modules Flight, Latency and Tradeskill Merge.
    Posted in: General Chat
  • 0

    posted a message on Recreating the Blizzard castbar frame around Quartz
    Hi
    I am trying to get the look of the original blizzard castbar using Quartz.
    I have used the standard dialog border, but as you can see on the image below, it is way too small.
    I have tried to increase the edge size, but above 16 it starts to look wierd and messy.
    I have niether the tools or the ability to extract the texture from the MPQ archive, if it is indeed a full texture instead of a border.



    Best Regards
    Paard
    Posted in: General Chat
  • 0

    posted a message on MiniChat
    Quote from Deccard »

    What change to Prat settings was that?

    I used the preset Sylvaan's Basic Setup, moved the Editbox to bottom and removed border, lastly I changed the timestamp to [%H:%M]
    Posted in: General AddOns
  • 0

    posted a message on MiniChat
    Fantastic concept and addon.
    i have a problem thou, a few minutes ago it stopped working. I can't maximize the chat anymore. Deleted the savedvariables, but that didn't work.

    update:
    Just figured it out, if I have MiniChat running and changing a setting in Prat, it does what I described above. If I disable MiniChat and then do my changes to Prat, then relog and enable MiniChat again, it works. Wierd shiat.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from Fin »

    Quote from paard »

    I was wondering if it was possible to have the original blizzard castbar border art shown around Quartz? If so how? :)


    Isn't there an option in the borders for "Blizzard Default"?


    There is default Quartz and no border.
    Posted in: General AddOns
  • To post a comment, please or register a new account.