• 0

    posted a message on PitBull_TotemTimers
    This bug hss existed since the totem timers were added to pitbull. Sometimes when joining a party, the totem timers will stop working and throw the error below whenever a totem is dropped. ReloadUI() fixes it. Note that I have both Party -> Other -> "Show player in party" and Party -> Other -> totemTimersFrame -> Hidden checked, and have a separate player frame with Player -> Other -> Totem Timers enabled. It doesn't seem to make a difference if I already have a totem down when I join a party or not, or if I do the invite or not, and the error only seems to happen about half the time.


    --- When going to party mode ---

    Date: 2008-05-30 03:08:19
    ID: 54
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PitBull\PitBull.lua line 812:
    Usage: PitBullTexture115:SetDrawLayer("layer")
    Debug:
    ...libs\LibRockModuleCore-1.0\LibRockModuleCore-1.0.lua:400: CallMethodOnAllModules()
    PitBull\PitBull.lua:4946: _PopulateUnitFrame()
    PitBull\PitBull.lua:5064: object_method()
    ...Ons\FuBar\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:289:
    ...Ons\FuBar\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:227
    AddOns:


    --- When dropping a totem ---

    Date: 2008-05-30 03:14:42
    ID: 61
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PitBull\PitBull.lua line 812:
    Usage: PitBullTexture210:SetDrawLayer("layer")
    Debug:
    ...Ons\FuBar\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:473:
    ...Ons\FuBar\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:414
    (tail call): ?
    AddOns:

    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    This bug hss existed since the totem timers were added to pitbull. Sometimes when joining a party, the totem timers will stop working and throw the error below whenever a totem is dropped. ReloadUI() fixes it. Note that I have both Party -> Other -> "Show player in party" and Party -> Other -> totemTimersFrame -> Hidden checked, and have a separate player frame with Player -> Other -> Totem Timers enabled. It doesn't seem to make a difference if I already have a totem down when I join a party or not, or if I do the invite or not, and the error only seems to happen about half the time.


    --- When going to party mode ---

    Date: 2008-05-30 03:08:19
    ID: 54
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PitBull\PitBull.lua line 812:
    Usage: PitBullTexture115:SetDrawLayer("layer")
    Debug:
    ...libs\LibRockModuleCore-1.0\LibRockModuleCore-1.0.lua:400: CallMethodOnAllModules()
    PitBull\PitBull.lua:4946: _PopulateUnitFrame()
    PitBull\PitBull.lua:5064: object_method()
    ...Ons\FuBar\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:289:
    ...Ons\FuBar\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:227
    AddOns:


    --- When dropping a totem ---

    Date: 2008-05-30 03:14:42
    ID: 61
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PitBull\PitBull.lua line 812:
    Usage: PitBullTexture210:SetDrawLayer("layer")
    Debug:
    ...Ons\FuBar\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:473:
    ...Ons\FuBar\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:414
    (tail call): ?
    AddOns:
    Posted in: Unit Frames
  • To post a comment, please or register a new account.