• 0

    posted a message on Bartender4 - Official Topic
    just a question about the state configuration -hide- which i use to show some bars on keypress. can or will this be fixed?
    i have to use rev76826 with some old versions of other addons like lern2count to keep this working...-.-

    fine regards
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    @Nevcairiel
    it would have helped, if you would have read this forum!;P
    http://www.wowace.com/forums/index.php?topic=13258.msg225437#msg225437
    but no problem, i am familiar to remind busy addon developers of some lost errors among so many postings...:)
    thank you for your great work an addon, please carry on with it.
    fine regards
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    please one word about the not working -Stateconfiguration Hide-.
    it bugs me a bit to revert to verison 76826 after each update and rebind my kb keybinds...

    fine regards
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    hi, since the last 2 official updates the state configuration -hide-does not work anymore.
    and here is an error i got :
    Error occured in: Global
    Message: AceLocale-3.0: Bartender4: Missing entry for 'Configure actionbar paging when the shift key is down.'
    Debug:
      ...e\AddOns\Bagnon\libs\AceLocale-3.0\AceLocale-3.0.lua:19:
       ...e\AddOns\Bagnon\libs\AceLocale-3.0\AceLocale-3.0.lua:18
      Bartender4\ActionBarStates.lua:194: GetStateOptionsTable()
      Bartender4\ActionBarPrototype.lua:121: GetOptionsObject()
      Bartender4\ActionBarPrototype.lua:59: GetOptionsTable()
      Bartender4\ActionBars.lua:161: CreateBarOption()
      Bartender4\ActionBars.lua:124: SetupOptions()
      Bartender4\Options.lua:143:
       Bartender4\Options.lua:19
      ...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:307: app()
      ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1634: Open()
      Bartender4\Options.lua:155: value()
      ..\FrameXML\ChatFrame.lua:3040: ChatEdit_ParseText()
      ..\FrameXML\ChatFrame.lua:2732: ChatEdit_SendText()
      ..\FrameXML\ChatFrame.lua:2753: ChatEdit_OnEnterPressed()
      [string "*:OnEnterPressed"]:1:
       [string "*:OnEnterPressed"]:1


    thanx in advance,
    and fine regards.
    Posted in: General AddOns
  • 0

    posted a message on MagicMarker - Raid Icon Marking made simple
    these 2 errors i got additional to the one in line 1111.

    Error occured in: Global
    Count: 20
    Message: ..\AddOns\MagicMarker\MagicMarker.lua line 1090:
      table index is nil
    Debug:
      (tail call): ?
      MagicMarker\MagicMarker.lua:1090: ?()
      ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:144:
       ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:144
      [string "safecall Dispatcher[1]"]:4:
       [string "safecall Dispatcher[1]"]:4
      [C]: ?
      [string "safecall Dispatcher[1]"]:13: ?()
      ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:91: Fire()
      ...ace\AddOns\Bagnon\libs\AceEvent-3.0\AceEvent-3.0.lua:70:
       ...ace\AddOns\Bagnon\libs\AceEvent-3.0\AceEvent-3.0.lua:69
      [C]: TurnOrActionStop()
      [string "TURNORACTION"]:4:
       [string "TURNORACTION"]:1

    Error occured in: Global
    Count: 1
    Message: ..\AddOns\MagicMarker\MagicMarker.lua line 1082:
      table index is nil
    Debug:
      (tail call): ?
      MagicMarker\MagicMarker.lua:1082: ?()
      ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:144:
       ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:144
      [string "safecall Dispatcher[1]"]:4:
       [string "safecall Dispatcher[1]"]:4
      [C]: ?
      [string "safecall Dispatcher[1]"]:13: ?()
      ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:91: Fire()
      ...ace\AddOns\Bagnon\libs\AceEvent-3.0\AceEvent-3.0.lua:70:
       ...ace\AddOns\Bagnon\libs\AceEvent-3.0\AceEvent-3.0.lua:69
      [C]: TurnOrActionStop()
      [string "TURNORACTION"]:4:
       [string "TURNORACTION"]:1
    Posted in: Raid AddOns
  • 0

    posted a message on MagicMarker - Raid Icon Marking made simple
    thanx silverstorm. it works when i set the 1st tankicon to my blue square...but for some reason there is now still one tankicon to set, the others have disappeared...oO

    and here is the error i still get...after a reload it works again just for a few mobs...seems it is the same error that doxxx got.
    the lib versions are the same as the libs from magic marker and up to date.

    Error occured in: Global
    Count: 6
    Message: ..\AddOns\MagicMarker\MagicMarker.lua line 976:
     attempt to index field '?' (a nil value)
    Debug:
     (tail call): ?
     MagicMarker\MagicMarker.lua:976: SmartMark_RemoveGUID()
     MagicMarker\MagicMarker.lua:426: ?()
     ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146:
       ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146
     [string "safecall Dispatcher[9]"]:4:
       [string "safecall Dispatcher[9]"]:4
     [C]: ?
     [string "safecall Dispatcher[9]"]:13: ?()
     ...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:91: Fire()
     ...ace\AddOns\Bagnon\libs\AceEvent-3.0\AceEvent-3.0.lua:70:
       ...ace\AddOns\Bagnon\libs\AceEvent-3.0\AceEvent-3.0.lua:69
    Posted in: Raid AddOns
  • 0

    posted a message on Learn2Count?
    thanx to get it working with bt4.

    i included a showtooltip with spellname and rank, and it works fine with my macros.:)

    is it possible to implement a numeric countdown like abinfo and/or an extra spellready button flash?

    fine regards
    Posted in: General AddOns
  • 0

    posted a message on MagicMarker - Raid Icon Marking made simple
    hmm...
    perhaps just a quick answer to REPLY#126?-.-
    Posted in: Raid AddOns
  • 0

    posted a message on MagicMarker - Raid Icon Marking made simple
    thanx for this great addon, one of my dreams come true...:)
    it made the nerving trash marking for example in bt such easy! still have to figure out some settings, but it directly become one of my best raidaddons beside my unitframes, ora and grimreaper!:)

    but it seems that it do not like my beloved bagaddon "bagnon" since a few versions...before everything works fine. i appended the errors, could you please fix this?

    one last question for now...my tankicon is the blue square, how can i tell magicmarker to set my focus to this except of the skull? the skull tank is meanwhile a bit irritated that i am marking my mobs automaticly with his target...;)

    thanx in advance and fine regards
    Posted in: Raid AddOns
  • 0

    posted a message on Postman - Building a better mailbox
    at first, thanx for this addon. i hope that i can switch to it from the old mailto. the actual mailto updates don?t sound good for me, but the postman features do!
    i append a testfile with the errors i get when i want to use postman. btw i am using the german client and Postman-r60803.11, don?t know if its helpful.

    fine regards
    Posted in: General AddOns
  • To post a comment, please or register a new account.