• 0

    posted a message on DogTag: feature request
    Have you tried HasAura(arg)? I think DogTag considers both buffs and debuffs as auras unless I'm mistaken. There's also HasDebuffType(arg), but that's not exactly what you asked for.
    Posted in: Libraries
  • 0

    posted a message on AbramsFu - a tiny utility that displays tank stats
    I like it so far! For the avoidance % number, I assume you're using (Base 5% miss + bonus miss from defense + dodge % + parry % + block %)? Would it also be possible to include a crushing blow % calculation?
    Posted in: FuBar AddOns
  • 0

    posted a message on Talented, a Talent template editor !
    Thanks for the fix!

    Feature request: would it be possible to display the name of the targeted template (if there is a target) in normal mode? Perhaps as an optional setting?
    Posted in: General AddOns
  • 0

    posted a message on Talented, a Talent template editor !
    I'm only seeing bits of the frame show up with r51564 (just the border, window widgets and Options/Mode buttons). Reverted back to r50935 and it works again.
    Posted in: General AddOns
  • 0

    posted a message on LibDogTag r51095 Kaput!
    Was working fine with r50843 (last one I had). With r51095 I consistently get the error quoted below. Reverted back to r50843 and everything is back to normal.

    Date: 2007-10-05 22:47:13
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\LibDogTag-2.0\LibDogTag-2.0.lua line 716:
    unexpected symbol near '['
    Debug:
    [C]: ?
    [C]: ?
    LibRock-1.0\LibRock-1.0.lua:1428:
    LibRock-1.0\LibRock-1.0.lua:1403
    LibRock-1.0\LibRock-1.0.lua:1686: Rock()
    CowTip\Text\Text.lua:61: in main chunk
    Posted in: Libraries
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    Quote from Lichbane »

    It works a treat. :)

    However I want to put some literals to make it look a little more pleasing. Is there a more elegant way of doing this: [IsGroup:" > "][IsGroup:TargetName][IsTarget" > "][IsTarget:TargetName]


    Try this (again, not tested):
    [IsGroup:TargetName:Prefix( > )][IsTarget:TargetName:Prefix( > )]
    Posted in: General AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    Quote from Lichbane »

    Apologies if this has been asked before, but how can I get Aloft to display what my party members are targeting.


    Have you tried the [TargetName] tag? If you want it on just your group, I think [IsGroup:TargetName] would do what you want (I haven't tested it though).
    Posted in: General AddOns
  • 0

    posted a message on Cartographer Data Module ( unofficial)
    The data module doesn't do flightpaths, so if you're seeing issues with those as well, your problems might be somewhere else than the data module... just a thought.

    Working fine for me, btw.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on SilverDragon
    Sorry for the thread necromancy, but I think I've found a bug. Silverdragon appears to pick up rares that have been tamed by hunters as pets (at least, that's the only explanation I can think of why Bjarn showed up in the Exodar :D ).

    Side note: there doesn't appear to be an easy way of deleting rares once they've been added, I had to go edit the SavedVariables file to do it... or is there a way and I missed it?
    Posted in: General AddOns
  • 0

    posted a message on chronometer keeps resetting its position
    I've been seeing this since WoW 2.2 as well. I can move chron to where I want it, but the next time I log in it'll be almost fully off-screen in the upper-left corner. Fortunately it's not so far off that I can't fix it, but it's getting annoying to do on each login. I have my overall UI scale set to 0.9--I wonder if that's a factor? (Though it was fine prior to the patch...)

    Edit: other settings seem to be restored fine though, just the anchor position gets reset.
    Posted in: General AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    Thanks for the update, OneBag is now no longer throwing errors for me in WoW 2.2. However, I'm still seeing the issue I posted previously (quoted below). On further testing, it seems just the first bank bag doesn't have a break. Additional bank bags seem to break OK.

    I've also noticed a similar issue (may be related?) with ammo bags in the bag frame: if I have an ammo bag in use, it will respect bag break if put right after the backpack but if put elsewhere, the first bag after the backpack won't break properly; I haven't checked to see if this affects other special bags. I should add that this is more of an annoyance than a deal-breaker, I still love this addon!

    Quote from phillips »

    Just tried out OneBag today; looks like it does everything I want and I'll probably keep it. Thanks!

    I did run into one problem. OneBank, and the bank portion of OneView, doesn't seem to respect the "Bag Break" setting. It works in OneBag and OneView's bag portion, but OneBank seems to insist on lumping the bags together. Furthermore, in testing, I was able to reliably produce the following error: "Interface\AddOns\OneBag\OneCore.lua:571: bad argument #1 to 'fmod' (number expected, got nil)". Steps to reproduce: in OneBank, turn on "Bag Break", and set "Vertical Alignment" to "Bottom" (the order of these steps doesn't seem to matter). This error only seems to appear in OneBank; I could not reproduce it in OneBag and OneView.

    Minor quibble: I couldn't find a way to set the OneRing frame's scale... is it supposed to inherit this from the setting in OneBag? If so, it's not respecting it (I have OneBag set to 80% scale but OneRing is always at 100%).
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I've searched a bit but couldn't find this. Is there a keybinding available to toggle the buttonlock in Bartender3?
    Posted in: General AddOns
  • 0

    posted a message on MacAceUpdater - an update tool for Mac users.
    I just checked out jwowupdater (thread here: http://www.wowace.com/forums/index.php?topic=5917.0 ). A simple double-click of the .jar file and it runs on my Mac (OS X 10.4.10, PPC). Looks like it properly updated everything using default settings (when prompted for your WoW directory, just enter the folder containing WoW, not your addon folder).

    Good to know there are options for Mac users in case it takes a while for MAU to get updated.
    Posted in: Updaters
  • 0

    posted a message on XLoot
    Aha! That did the trick. Thanks, never even thought of trying that.
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Would it be possible to have an option to have XLootMonitor scroll up from the anchor rather than down?
    Posted in: General AddOns
  • To post a comment, please or register a new account.