• 0

    posted a message on SilverDragon
    version 56628.0: I'm intermittently seeing the following error on login:

    Date: 2007-12-06 10:09:02
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\SilverDragon\Core.lua line 395:
    attempt to index field '?' (a nil value)
    Debug:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:365:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:342


    I am also seeing the following error on mouse-over in the minimap (haven't checked the full map yet, but perhaps it would happen there as well). Again, this is intermittent, I haven't been able to reproduce it consistently:

    Date: 2007-12-06 10:09:02
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\SilverDragon\Core.lua line 395:
    attempt to index field '?' (a nil value)
    Debug:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:365:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:342
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I can certainly understand there being difficulties between what addons try to do and what Blizzard makes possible, and it's possible that something's changed in the game that makes Prat's ChannelReordering module have problems now where it didn't before. My main point in posting was to try and see if I was alone with the problem or not (to help determine if it was a Prat bug or something else like an addon conflict).

    Actually, one thing I have noticed since this all started is that after I have logged in, I see some spam in my general chat window (that has all my channels) about some channels being left and (re)joined. This doesn't happen all the time, and it doesn't happen for all channels. I never used to see that, so I wonder if that's related to what's going on. Perhaps it's not fixable, but at least reporting this gives it the chance that someone more well-versed than I am in these things might find a solution.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Not sure if this is related to the above, but very recently I seem to randomly have some of my channels joined/left when i log in. I use the ChannelReordering module, and this plays havoc with it. For instance, I sometimes tune in to WorldDefense, so I have it in my sort list as channel 6. Most of the time I have it off (it was off at my previous logoff), but tonight when I logged on I was seeing its messages as channel 4, which is supposed to be LFG channel in my list. This also screws up the ChannelNames module, since I (for instance) see the WorldDefense channel lines prefaced with the LFG channel tag.

    On a (possibly) unrelated note, Prat sometimes seems to respect the Favourite module settings, but sometimes just shows all enabled modules. Bug or am I doing something wrong?
    Posted in: General AddOns
  • 0

    posted a message on Fishing Ace! Discussion
    Quote from Demar »

    I use FishingAce with the sound enhancement (ie it turns all other sounds off while I'm holding the fishing pole).

    One problem.. If I log out with a fishing pole in hand, I lose the sound setting when I log back on. (meaning I have to manually reset the sound volumes after I unequip the fishing pole)

    Dunno if that's a bug or intended. Would be nice if the addon remembers my volume setting across sessions.


    Seeing this bug over here as well. If I log out with a fishing pole (and thus music/ambient sound auto-disabled), on the next login, music and ambient sound will stay disabled even after switching out of fishing gear (tried switching back in and out of fishing gear to see if that would help, but no luck). As the previous poster stated, one has to manually reset the volume at that point.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from Anx »

    I previously used a pre-configured version of Prat 2.0, and the "whisper" ChannelName used to say "[Anx]: Message". Now it says "[Player im whisperping]: Message", the same as the "incomingwhisper" ChannelName.


    Did you check the ChannelName module? You can set the name for incoming/outgoing whispers there. Make sure the "Replace" checkbox is checked.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from phillips »

    The altnames module doesn't seem to respect the "show main's name with main's class color". Instead, the main character's name always has the currently-chatting alt's class color (I'm noticing this with guild members, so the main's class should be known). Hope that makes sense, if not I'll post a screenshot.


    Never mind, I could have sworn I had turned on coloring by main's class, but on double-checking, it wasn't on. I've turned it on now and it appears to work as intended.
    Posted in: General AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    Re: sorting; I totally agree, KISS is what I'm hoping for and what I like about OneBag so far. I've enjoyed MrPlow in the past (though it's been a while since it was updated), perhaps something similar to that?
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    The altnames module doesn't seem to respect the "show main's name with main's class color". Instead, the main character's name always has the currently-chatting alt's class color (I'm noticing this with guild members, so the main's class should be known). Hope that makes sense, if not I'll post a screenshot.
    Posted in: General AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    Quote from aridian »

    is there any one version coming for the vault? onevault for example? same layout and auto opening?! and maybe a longer list of deposists and withdrawals?


    I too am eagerly hoping this appears. Two features I'd really like to see added to the onebag series especially if the vaults are implemented are sorting and searching. Maybe we're just disorganized, but looking at my guild's vault always makes my vision blurry after a while...
    Posted in: General AddOns
  • 0

    posted a message on Manufac: Retooled Professions
    It hasn't been updated in ages; I think it's dead. I've since switched to Skillet personally.
    Posted in: General AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    I am now seeing part of the default Blizzard castbar pop up in the nameplate since the 2.3 patch and Aloft r55081. Aloft's own castbar appears to work properly, but below it I see the frame outline from Blizzard's. It doesn't actually contain a bar or get filled up, just the outline appears. Apart from that Aloft is working fine for me.
    Posted in: General AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Quote from chinsaw »

    Since the patch 2.2 I have had the game freeze and quit when ever the Jobs Done announcement is triggered. I use a Mac both my G5 and Intel base computers have this happen.

    chinsaw


    This is a Blizzard bug with addons that use PlaySoundfile that was introduced in 2.2.3. Supposedly fixed in 2.3 according to the blues though I don't see it in the patchnotes. See here for the gory details.
    Posted in: FuBar AddOns
  • 0

    posted a message on SimpleSelfRebuff - official topic
    Personally, I like the way it's working now. I very frequently move the camera around in combat and wouldn't want the wheel to set off anything other than zoom. If you do implement this, please make it optional. I like the idea of the 'disable in city' option though. :)
    Posted in: General AddOns
  • 0

    posted a message on FuBar - QuestsFu
    I'm using Lightheaded and see the following error when I open the quest details window (not the Blizzard one, QuestFu's one), if the Lightheaded info is empty for that quest. I don't get the error when I open the details window for quests that actually do contain Lightheaded info. I also don't get the error when I open the Blizzard quest window for quests that have empty Lightheaded info, so I imagine the bug is on the QuestFu side of things (though I could easily be wrong).

    Date: 2007-11-07 23:31:38
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\LightHeaded\LightHeaded.lua line 244:
    attempt to index local 'data' (a nil value)
    Debug:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:368:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:345
    Posted in: FuBar AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    I admit I was doubtful, but rebooting my Mac did the trick (I'd tried deleting the cache and other addons without success). Thanks for the tip!
    Posted in: General AddOns
  • To post a comment, please or register a new account.