CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    I didnt use pitbull until the new dogtag - so my setup is new. The way Pitbull works now its not even an option for serious raid-users to use it, specially not for the raidframes. I have the raidframes disabled and only my own, target, and MT windows are up now. Perfectraid takes care of my raidframes, and I've got only a few slugs due to the mt-window now.
    Posted in: Unit Frames
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    I tried it on in a 25mai raid now, and still not working well here - I still get lockups and lags, and had to disable raidframes and turn on perfectraid instead.
    Posted in: Unit Frames
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    well, I can even join the raid with the frames up, then disable them during the raid and lockups goes away, whenever I enable the raidframes the lockups are back on.
    Posted in: Unit Frames
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    I have this same problem. for normal 5man party and for 10mans all is well, but as soon as I enter a 25man instance I get lockups where my screen locks up for 1-5 seconds. I know for sure that ppl in the raidgroup logging in or out causes such a 'freeze' even when they are not in the instance, but also alot of other things causes this that I dont know what is yet. I dont use Grid. I've spendt quite some time coding the unitframes to my liking and would really like to keep using them, but as those lockups are bad enough that we could wipe from it (me not getting to heal the MT) I probably wont be able to use this addon for raids before this problem is tracked down and fixed. Disabling the raid-frames removes all lockups.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.