• 0

    posted a message on oRA2
    Quote from Saynt »

    Hate to quote myself but want to clarify what I'm seeing:
    Using oRA2 split for modules (_Leader etc). After initial login to game (only initial or after a reload). If I'm not in a group, invite someone, and Convert to Raid it appears the Leader module does not load because Invite and other options are not present. If I load oRA2 first (click on icon) everything is fine. Non split installation seems to be fine. Hopefully this makes more sense, I'm pretty damn sure this just recently started.

    I am having the same issue as well. Invite a player, convert to raid, and "/rakeyword" remains an unrecognized command and none of those invitation options appear in the oRA menu despite the mod clearly being enabled.
    Posted in: Raid AddOns
  • 0

    posted a message on Fixing the Raid Lockup Problem!
    Quote from Ammo »

    Quote from Celeras »

    Glad I checked the forums for this problem. Because i found out how to fix it.

    Party-> "Hide Frames".

    The hide frames in raid isnt working properly. When I join a BG, I will see 5 "unknown" classes when I lock up before it fixes itself (usually after 30 seconds - few minutes). They are shown in my party, not a raid. I hid the party frames, and it never happened again.

    Just have to remember to do it before I join any BGs, but thats definately the problem. Hope this helped.



    I show party in raid and before it locked up it showed 5 people (albeit from different groups) in PerfectRaid. My party was shown in agUF although empty frames. and then I locked up and kicked back to the loading screen.

    Is anyone experiencing these problems also showing their party in raid?

    -Ammo

    The fact that moving people to their own empty group within a raid stops them from hanging on login suggests that it's party-frame related more than raid-frame related, I'd think. (Or rather, a conjunction of the two.)
    Posted in: Unit Frames
  • 0

    posted a message on Fixing the Raid Lockup Problem!
    I use a Dell XPS that's a couple of years old -- Intel P4, 3.2gHz, 2mb RAM, with an ATI Radeon X850XT.

    No crashes.
    Posted in: Unit Frames
  • 0

    posted a message on Fixing the Raid Lockup Problem!
    For what it's worth, I use the newest version of Pitbull (i.e., the one that says, "this will crash you, revert now"), along with Grid, oRA, and lots of other such mods. I've never had a single crash, and I've done raids, battlegrounds, and so forth. Obviously if I do have a crash, I'll revert as recommended, but it's definitely not automatically reproducable just by using the newest versions of mods like Pitbull.
    Posted in: Unit Frames
  • 0

    posted a message on Skinner
    I'm not sure if this is really a Skinner-specific question or something more general, but I'll stick it here in the hope that someone can help.

    Is there any way within the mod currently to have some frame settings be dynamic based on whether you're in a group or not? If not, is there an external solution that can do this for me, or would it be a possible feature for future consideration?

    Basically, I keep my party frames at the top of my screen, and I have a topframe/viewport setting to provide a solid black bar as background for those frames. However, when I'm not in a party, that just becomes wasted space on my screen. Is there any way to have the topframe and corresponding viewport adjustment appear only when grouped, and revert to normal otherwise? Thanks.
    Posted in: General AddOns
  • 0

    posted a message on DKPmon & Bidder
    This is very promising indeed. The one necessary feature for me to be able to try this out, however, would be some sort of way to account upgrade pricing. Under our system, a t1 helm might be 100 DKP and a t2 helm 150. Someone who has t1 and buys t2 would only pay 50 (and, under zero-sum, the raid would only get 50/40 = 1.25 DKP each). Would it be possible to add a mechanism by which a raid leader could specify if an item is being taken as an upgrade? The way it might work would be to link the item that's being replaced and then have the mod parse the difference in price between the two items. (Alternately, this could even be worked into the bidding process as an optional feature, where players can link the item they're replacing when they "bid" -- this knowledge might be useful to some guilds that take who needs an item more into account when deciding who gets it.)
    Posted in: General AddOns
  • 0

    posted a message on agUF - RFC on Auras
    I'd like a way to turn off raidframe buffs entirely and display debuffs scaled up so I can see them better, including being able to read the numeric value of stacking debuffs (what I have in mind is debuffs being displayed to the right of a raidframe). Basically, the way Nurfed raidframes handle debuffs. As a raid leader I don't care about what buffs people have, and tools like XRS are much better for monitoring raidwide buffing in my view. I may just be missing something with current settings, but this doesn't seem like an available option.
    Posted in: Unit Frames
  • 0

    posted a message on BigWigs
    Are you 100% sure it's Bigwigs? Natur_EnemyCastBar will give you respawn timers when Eradicators die and they are turned on by default.
    Posted in: Raid AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    I get that error even using the default unitframes with the newest version of Clique:

    ...\AddOns\Clique\Plugins\Blizz_UnitFrames.lua:48 attempt to index field 'OnClick' (a function value)

    It happens when I just left-click on my own portrait, for example.
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Ok, just did that:
    [2006/09/23 14:59:51-1]: oSkin\core.lua:142: attempt to index local `ddName' (a nil value)
    oSkin\core.lua:142: in function `hookDDScript'
    oSkin\AOElements.lua:573: in function `skinMCP'
    oSkin\AddonFrames.lua:54: in function `obj_method'
    AceEvent-2.0\AceEvent-2.0.lua:244: in function `TriggerEvent'
    AceEvent-2.0\AceEvent-2.0.lua:917: in function `event'
    AceEvent-2.0\AceEvent-2.0.lua:422: in function <...ce\AddOns\BigWigs\Libs\AceEvent-2.0\AceEvent-2.0.lua:402>
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    I was just about to post the same error. Happens whenever I log in or reloadui, but everything otherwise seems to work perfectly.
    Posted in: General AddOns
  • To post a comment, please or register a new account.