• 0

    posted a message on Violation
    Crit Rate for Rogues is accounting Poisons.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Garotte and Rupture are not colored red anymore for me. Any options that i modify to bring it back?
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Quote from reale »

    Make sure you increase the debuff time to see longer debuff timers :)

    I had to increase it to 300 seconds to show Curse of Elements/Siphon Life/etc.


    << EDIT >>

    Ever with both timers set to 301, sometimes my Debuffs will not show :(


    Does not fix the problem.
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Sap is not shown anymore. This has been working in the past (only tried it with focus).
    Posted in: General AddOns
  • 0

    posted a message on Pitbull ? Maintank Frames
    In Raid Configuration Mode PitBull still displays Maintanks and Mainassists (both 5). But if you assign more than 5 MTs via oRA2, all Maintanks will be displayed. I doubt there is any use for the Mainassists frames right now.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - official topic
    Quote from Qanik »

    Last night my party members were not updating correctly. Despite being in a full group while in a raid, Pitbull was not showing all party members. Seems related to zoning and group changes. Reload ui fixed the problem.


    Problem was not fixed as of last night.
    Posted in: Unit Frames
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Antiarc »

    Quote from Qanik »

    Last night in SSC Omen was sometimes noch displaying data from KTM-users. One pull it works, the next one there were only a handfull of people in Omen displayed while KTM was displaying everyone.

    Was it a multi-mob pull, or were multiple people assisting on a target but not broadcasting threat data for that target? The reason I ask is that since ThreatLib splits out threat per-mob, it's possible to have a shorter list than KTM if threat generation is split between multiple targets.

    Quote from imarkon »

    how to colour own bar so that it can be different from all others , and more easily findable on omen chart?


    Right-click any bar in the main display to set custom settings for just that bar. :)


    It was a single mob pull in SSC (one of the giants, i don't remember the name).
    Last night KTM and Omen where showing different threat values while pulling the prince in karazhan via misdirect. There seems to be a Problem with Omen and the misdirected Aggro to the tank. Omen was showing alot more threat on the hunter than ktm.
    Posted in: Raid AddOns
  • 0

    posted a message on PitBull - official topic
    Last night my party members were not updating correctly. Despite being in a full group while in a raid, Pitbull was not showing all party members. Seems related to zoning and group changes. Reload ui fixed the problem.
    Posted in: Unit Frames
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Last night in SSC Omen was sometimes noch displaying data from KTM-users. One pull it works, the next one there were only a handfull of people in Omen displayed while KTM was displaying everyone.
    Posted in: Raid AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Raid frames are NOT updating correctly when people are moved between groups. Reloading the ui solves it until the next player is moved.

    Version: 39400
    Posted in: Unit Frames
  • 0

    posted a message on Violation
    Crit rate for Rogues is calculating Poison Damage like normal hits.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Perhaps i am blind, but is it possible to change the transparency of the raidframes?
    Posted in: Unit Frames
  • 0

    posted a message on Statusbars + Deadly Poison Support
    please? ;)
    Posted in: Addon Ideas
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    No Visual Update after zoning happens to me even directly after login. Reloading the ui does NOT help. Visual Update of the bank is also NOT working. Tooltips update correctly but the icons remain the same.
    Posted in: General AddOns
  • To post a comment, please or register a new account.