• 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I just noticed I was wrong about Omen, now I'm even further behind... Yes, it seems to me as well that WUU is pulling 55025 Omen without updating extensions. I am forcing all mods to update but I may be setting myself further behind on revisions due to this issue. I'm glad other people are finally noticing this. I'll try 1.6.483 and see how it works out for me. Thanks for the heads up!

    Update: 1.6.483 did the trick! Extension updates are working again! Tons of updates to say the least. =P
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    The thing is, with the no-ext option off, WUU should update the extension libraries I would think. It has not been doing that lately. I decided to force an update for Omen and it seems to have done the trick. I am no longer receiving newer version available messages from everyone I play with.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I did actually try this. It didn't behave any differently. I tried renaming my AddOn folder and forcing an update on everything, and the results were slightly different. Although no external libraries were embedded into the mod folders for mods that use them, none of these externals were downloaded at all. Almost all of my mods failed to load in the game due to them missing. WUU apparently needs to have you download/install each external library seperately.

    I guess the no-ext option is for those who maintain these libraries on their own.

    So here are two questions. One, if each mod has it's own external libraries, meaning some of these libraries will have multiple copies, each embedded in various mod folders, are they all loaded as seperate mods or does WoW ignore any more copies of a library once it has been loaded?

    And two, what about Omen? Why is WUU not updating it's externals if the no-ext option is turned off? It reads 55025 instead of 55025.xx as I assume it should. Omen has not updated in two weeks or so and I am falling behind on its updates. Is this happening to everyone?
    Posted in: Updaters
  • 0

    posted a message on AbramsFu - a tiny utility that displays tank stats
    As soon as I saw this mod, I downloaded it right away! Excellent work! Very useful!

    I came to ask for the inclusion of a Block Value stat but it seems someone has already made the suggestion. I'd like to elaborate and ask if the stat could show on the tooltip as: Block Value 100 (50). The 100 would show total amount blocked while the 50 in parenthesis would show the amount of block value added from Strength alone.
    Posted in: FuBar AddOns
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    So by selecting the no externals option in WUU, all those embedded libraries will be loaded automatically, but as seperate addons, with their own folders? That way only one copy of each will exist, and any mod that needs these libraries will be able to use the same lone copy if needed?
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I'm not sure what externals are, but all I know is that I see people running around with Omen 554xx and I think today I saw 55647 or something like that. Is this different than 55025 or is it 55025 with external updates? Also, how do I get WUU to update Omen when these externals get updated?
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I've noticed for a while now that mods have not been updating as often. While this may be related to the authors, I'm thinking there's something else going on here. I'm not sure if it's even WUU but since I use WUU to update, I posted here. Hope it's appropriate.

    The one thing that really grabbed my attention is how Omen's Threat Meter seems to be updating at WoWAce but the version remains the same. (55025) Virtually all other users I play with have far more updated versions. I remember checking files.wowace.com and noticing that Omen was updated 4 days ago but showing 55025, and today it shows "updated less than a minute ago" or something and still sitting at 55025. WUU reads Omen as 55025 and never updates it. I get the feeling this is true for other mods as well. What could be causing this? Should I post this elsewhere?
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    Just thought I'd mention that after downloading 1.6.446, it seems to only run in maximized or minimized mode. Using the Restore Down key to make it a smaller window simply minimizes the application. It even starts up minimized, not responding to mouse clicks. I had to use the context menu and select Maximize to get the app to show.
    Posted in: Updaters
  • 0

    posted a message on FuBar NameToggleFu
    No luck. Tried all 3 key binds. I did notice though that only the one character I've been playing since I got the mod has this problem. I still can't track the problem down.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar NameToggleFu
    I have no other mods that control that function. I use the V key (default nameplate key) to turn them off each time I get in the game. I press it twice to clear both nameplates. They still come back every time.

    Since you were able to get them to stay off, I will try using each key binding to see if one of them overrides the defaults.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar NameToggleFu
    Let me explain this again.

    I have NO problems turning things on and off. My problem is that all nameplates are now ON by DEFAULT which is the opposite of what it was before and the opposite of what I want. I don't want to turn off nameplates every time I log in or switch characters or reload my UI.

    Key bindings don't help me in this situation, nor does the Interface Option panel help since the option to have them always off by default does not exist! You can't even turn nameplates on and off via the panel.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar NameToggleFu
    You can't enable or disable nameplates in the Interface Options. It's a keybind thing only. By default, they're always off. Now they are always on and I can't change it.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar NameToggleFu
    I got this mod recently and discovered that it turned on both hostile and friendly nameplates on by default. There was no option to change this so I disabled the mod. The setting remained anyway. I deleted the saved variables file for this mod while it was disabled (I even deleted the mod folder itself) and the setting remained.

    Does anyone know how to reset my nameplates so they are always off by default when I log in? I can't believe the author would leave the mod like this...
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.