• 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Last version still show curren game version as 20300.
    Posted in: Updaters
  • 0

    posted a message on PitBull 2.0
    I'm having some issue with RAID interface, the buff/debuff os last showed raid members (usually the last one, but some times 2 or 3 last) is not been updated properly.
    Posted in: Unit Frames
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    [2007/11/23 01:37:43-949-x1]: Interface\FrameXML\ChatFrame.lua:737: bad argument #1 to 'strlower' (string expected, got nil):
    Interface\FrameXML\ChatFrame.lua:737: in function <Interface\FrameXML\ChatFrame.lua:719>:


    That happends most of the times (about 60 or 70 times on a normal 25 man raid) someone loot something, mainly grey object or created object (spuld shards, sould stones or similar).

    Posted in: General AddOns
  • 0

    posted a message on Pitbull aura problems
    Quote from Philosound »

    I would try "split" with "direction" "right then down" and position "right" oder "upper right" on both.


    Tested, does not works, buf and debuf get one over the others.
    Posted in: Unit Frames
  • 0

    posted a message on ArkInventory v2.00
    There is any why to complitly disable ArkInventory for guild bank?

    The way my guild organize the guild bank is not friendly with the use of arkinventory.

    Thanks.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull aura problems
    I have a problem with auras on my raid interface, the buff and debuf (that are limited to 4 and 3) don't stay side by side, instead I get a blank space equivalent to have 6 buffs. How i can fix that?

    I'm using Pitbull_auras, and are not splited, buff are limited to 4 and debuf to 3, and both are filtered.

    I try to split but I can get the result I want that is the auras this way:

    [b][b][b][b][d][d][d]

    Can anybody help me?


    Posted in: Unit Frames
  • 0

    posted a message on ComboSounds - Official thread
    Quote from Drinyth »

    Does anyone still use or maintain this? It appears to have broken in the 2.2 patch. :/


    Just edit the Combosound.lua file and add before line 714:

    PlaySound("GAMEHIGHLIGHTFRIENDLYUNIT") --remove when PlaySoundFile fixed by blizzard



    and u get Combosound working again.
    Posted in: General AddOns
  • 0

    posted a message on ComboSounds, sounds does not works since patch 2.2
    Quote from Xinhuan »

    Try setting your sound channels (in game) to "low" - as low as you can go, and restart wow.


    How reducing even more the sound channels can help on this?

    I said "even more" couse actual software drive use just up to 128 channels intead the all 159 channels of the hardware driver.

    Anyway I tryed this and I loose even more sounds.
    Posted in: General AddOns
  • 0

    posted a message on ComboSounds, sounds does not works since patch 2.2
    Since patch 2.2 i hear no sound at all from this addon.

    I check twice the configuration and tryed with several game option but I get nothing.

    I get the rest of the game sounds without problem.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull aura problems
    Quote from Jerry »

    Does this happen with a recent version (the latest, for instance) ?

    What Unit Frames have you enabled ? Which of them have Aura enabled ? Do you use the Aura options "Sort" ? "Split" ?


    Happend me with the last version I try (lloke the date of the message), I update every day.

    It happend on party frame, never if i'm alone so must be some issue with party auras, and yes Sort is enable but not split. And no, aura is not enable just alt_aura.

    Posted in: Unit Frames
  • 0

    posted a message on Pitbull aura problems
    Quote from Jerry »

    When was that ?

    It'd be great if you could try again and report any error you get with it.


    No error at all, every time I go party/raid I got UI freeze (during figth never out of combat). The image on the screen get freeze and the game hang up (finally I must close the tanks on taskmanger cause the game does not respond to alt-f4).

    I get no error and the game do not crash jut hang up so I get not disconection (except by time out).


    Posted in: Unit Frames
  • 0

    posted a message on Pitbull aura problems
    Quote from Jerry »

    You will have more control on all these issues using PitBull_AltAura instead of PitBull's own Aura module.


    I usd to use altaura but finally I was forced to remove it and use aura again cause altaura freeze my UI and hung up the game.
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull aura problems
    I have a some little problems with pitbull auras.

    A)

    I have raid frames with auras at their right side, i have buff an debuff filtered so i just get those i'm interested on, and i have buff and debuf number limite to 3 of each.

    I was hopping to get some thing like:

    -----------
    |FRAME | [b][b][b][d][d][d]
    -----------

    where [b] are buff and [d] are debuff. But instead i get:

    -----------
    |FRAME | [b][b][b][][][][][][][d][d][d]
    -----------

    where [] is nothing just empty space.

    Why i get this?


    ---------------------

    B)

    Cooldown text on auras. I'm interested in the CD text on some frames but i got some problems with this.

    First, i just can get CD text in all or in nothing i can't select on what frame i will get it.

    Second, the text does not scale to the size of the aura icon on every frame, so seems that i alwais get the smaller icon size on every frames so if i have some small frame i get e very small text even on big icons.

    Third, I'm not interested on get a text that said 60m, that is useless I just need those that are finishing (for example less than 30 sec.), coold be a good idea to have an option to set the minimun time for the CD to be displayed.



    Thats all, thanks for ur atention, I think that some of this question could be a good improvement.

    Cheers.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.