• 0

    posted a message on InfiniBar-2.0 - Official Thread
    I figured out what my problem was the WoWAceUpdater did not install the KeyBound library. Once I installed that it worked with no errors. When I mouse over Infinibar in the WAU it doesnt list that as a dependency though, had to look at the toc to find out what I was missing.

    Thanks for your time and again I must say it's my most used addon )
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar-2.0 - Official Thread
    No there were no other errors than the ones I reported to my knowledge.
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar-2.0 - Official Thread
    Just updated my InfiniBar 2.0 and logged in, bar did not appear on screen. I uninstalled and reinstalled clearing my saved variables, went to recreate my new button groups and the slider to designate the number of buttons would not work, it would move then when I released mouse config window would blink and set it to 0.

    By the way would like to say this is one of my most used addons, considering I am a button junkie. If I got a spell, ability or macro it has to have a button on screen. So major thanks for satisfying my addiction )

    Date: 2008-05-22 14:32:52
    ID: 53
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\InfiniBar-2.0\IB_Bar.lua line 3530:
    attempt to call global 'IB_Button' (a nil value)
    Debug:
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:1980:
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:1900
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:4648:
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:4629
    Posted in: General AddOns
  • To post a comment, please or register a new account.