• 0

    posted a message on Bartender4 - Official Topic
    does someone know the major upgrades compared to BT3 ?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from: Rube on Yesterday at 06:11:04 am
    ...request ... is it possible to add a option that the bars stay faded while in combat ? basically i only want to see the bars when i am hovering the mouse above them


    Would that not make the interface hard to use in combat? No cooldown feedback, no visible button to go hover over etc?


    not really, i have other addons that show me cooldown information. basically i only want to see the bars when i press the alt key or hover my mouse over them. also i have set keyboard shortcuts to some buttons on the autobar like the combo healing potion and health stone
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Hi Toadkiller,

    Thanks for adding the disable "alt / shift / ctrl" options to unfade the bar. I have one more request though, is it possible to add a option that the bars stay faded while in combat ? basically i only want to see the bars when i am hovering the mouse above them

    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    AutoBar does not use shared media. Some mod you have does. So you need to install SharedMedia-1.0


    sorry wrongly accused autobar. deleted sharedmedia and pulled it again freshly from svn did some wonders
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    forgot to mention this error with the new autobar:

    [2008/04/21 22:19:07-330-x1]: SharedMedia\MyMedia.lua:1: Cannot find a library instance of SharedMedia-1.0.
    AutoBar-2.04.01.43 alpha.55463\libs\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    SharedMedia\MyMedia.lua:1: in main chunk

    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Kerecha »

    Make sure the right button is active (the one named "heal") and that the other cooldown healing ones are deactivated


    that fixed it! thanks a lot
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Toadkiller,

    Question. with the older autobar version by default it would have a option to have heal potions + healthstones under one category. With that setting i was able to use 1 key to use both items depending on which i had. Currently i notice health potions and healhstones are separated.. it seems no longer possible to have both under 1 keyboard shortcut.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Hi Toadkiller,

    wanted to say i love using autobar for quite long now and i am happy to see the fadeout option being there now in the beta. But i have one question about the fadeout option. everytime i press CTRL or SHIFT the hidden bars show. is there any way to avoid this?

    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Quote from Kagaro »

    rube: add an OnLoad script self:Show()


    that fixed it, thanks
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Quote from Kagaro »

    Are you sure its ti still PitbullUnitFrame3 when you restarted? Bind the FrameFinder and check to see it is still that frame when you relogin.



    yes i checked a couple of times its 3.

    i have made a workaround to use PitBullUnitFrame1 (player frame) as Anchor and PitBullUnitFrame3 (target) as parent. The major downside of this when i move the target unitframe the kgpanel wont move along with it.

    //edit PitBullUnitFrame2 is the pet frame.
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Hi Kagaro,

    I got one more question.

    i have made a panel which i parented to my target pitbull unitframe called "PitbullUnitFrame3"

    currently the kgpanel is parented and anchored to PitbullUnitFrame3. When i made the panel it was hiding and showing if i would deselect / select a target. Upon restart of the game the panel is never shown anymore, regardless if i select or deselect a target.

    is there any easy way to fix it ? i want to avoid show / hide script
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Quote from Kagaro »

    I believe i see why this is, im assuming your have a Parent or Anchor set to something other than UIParent or another kgPanel

    what are your anchoring/parenting

    Also if tyour goal is to hide a the panel when your pet frame is hidden, then pareting to the pet frame would solve the hide show problem.


    before i updated today it used to work perfectly. I had indeed parent / anchored it to a other frams since i wanted it to align that frame.

    Parenting / anchoring it to BT3BarPET does not change anything though. When i enter the world without a pet the frame is shown. in the previous build it used to be hidden
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    I have updated kgpanels today and it seems it is not executing the onload script anymore.

    i am using this script to show / hide a pet panel onload.

    self:RegisterEvent("UNIT_PET")
    if UnitExists("pet") then
    self:Show()
    else
    self:Hide()
    end

    when i press apply in the menu it hides the frame as it should do.
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    Quote from Grayhoof »

    MiKE41, the errors they are reporting are fixed with the version that is out there now. The errors were reported before the fix. Not sure what those icons are you are reporting, and it won't hurt to add that code, but they are not related to the errors they reported.


    Hi Grayhoof.

    The report to chat function is party fixed. I can post events which show a ICON in eavesdrop. However when items do not have a icon like white dmg / misses it will generate the error again:

    //edit it seems every rogue action with or without icon generates the error

    [2008/03/31 21:49:20-154-x4]: SendChatMessage(): Invalid escape code in chat message:
    <in C code>: ?
    <in C code>: in function `SendChatMessage'
    Interface\FrameXML\ChatFrame.lua:2732: in function `ChatEdit_SendText':
    Interface\FrameXML\ChatFrame.lua:2745: in function `ChatEdit_OnEnterPressed':
    <string>:"*:OnEnterPressed":1: in function <[string "*:OnEnterPressed"]:1>

    ---


    anyways i love this mod! just wanted to share it ;)
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    Hello Grayhoof.

    Not sure if its directly related to your addon, but when i try to parse a string from eavesdrop to any type of chat i recieve the following error:

    [2008/03/29 16:32:48-141-x3]: SendChatMessage(): Invalid escape code in chat message:
    <in C code>: ?
    <in C code>: in function `SendChatMessage'
    Interface\FrameXML\ChatFrame.lua:2732: in function `ChatEdit_SendText':
    Interface\FrameXML\ChatFrame.lua:2745: in function `ChatEdit_OnEnterPressed':
    <string>:"*:OnEnterPressed":1: in function <[string "*:OnEnterPressed"]:1>

    ---

    you can see the output of eavesdrop in the editbox but hitting enter to post it fails.
    Posted in: General AddOns
  • To post a comment, please or register a new account.