• 0

    posted a message on FuBar - profile issue
    Hmm... Yeah, I have no clue.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - profile issue
    I run WoWAceUpdater just about every day. I currently have FuBar(3.0) version 60201.19.
    The Addons the won't stay in place on my FuBar are: FuBar_ExperienceFu, FuBar_MoneyFu, FuBar_DuraTek, FuBar_ClockFU, ag_UnitFrames, AutoBar, Prat, and Bartender3.

    Just a pain having to constantly readjust them.

    Any help is much appreciated.

    Edit - I noticed in the WAU there's a FuBar2. Do I need that as well?
    Edit - I didn't have Ace2 nor Ace3 installed. Just FYI. Adding those now...

    Screenshots:

    Login - http://img201.imageshack.us/my.php?image=1btd9.jpg
    After manually loading different profile - http://img201.imageshack.us/my.php?image=2alv2.jpg

    BugSack 2/2:

    [2008/03/19 18:16:17-24-x1]: LibFuBarPlugin-3.0-3707:569: attempt to compare number with nil
    LibFuBarPlugin-3.0-3707:1188: in function <...ockFu\libs\LibFuBarPlugin-3.0\LibFuBarPlugin-3.0.lua:1183>

    [2008/03/19 18:16:17-24-x1]: LibFuBarPlugin-3.0-3707:569: attempt to compare number with nil
    LibFuBarPlugin-3.0-3707:1188: in function <...ockFu\libs\LibFuBarPlugin-3.0\LibFuBarPlugin-3.0.lua:1183>
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - profile issue
    Looking for some help here... Whenever I log in or switch toons, my FuBar settings/layout is not being retained. Half the addons are not displayed and/or not remaining in their designated spots. I normally have to switch FuBar profiles to get things corrected.

    Any ideas?
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.