• 0

    posted a message on MacAceUpdater - an update tool for Mac users.
    Yep, I've read all of the forums now. I've been through all the posts. I just can't update at all. I'm running on a Mac G5 1.8G w/ 2G DDR SDRam. My OS is OS X 10.3.9. I've downloaded MacAceUpdater 0.5. I can get the program running and "select Outdated Plugins", I will select "Install Selected Plugins" and get the "Installing Selected plugins" in the task frame at the bottom of the screen. However, it is not downloading or doing anything to update. Is there a Readme file I'm missing?

    I also downloaded Jwowmacupdater or what ever it was called but i need to be able to use Java 5.0. This isn't possible to install on OS X 10.3.9. I'd have to buy the 10.4 versions or higher just to get this running. It looks like a more "Mac" friendly version. (meaning idiots like me can just point and click and it will run)

    If I could get any insight, as to where to go or what files I need that would be great. I love your compilation and would hate to go back to Titan and CT but my PvP performance at 3-7 FPS is hindering my performance. Not to mention the fact all of the free ganking the competition gets when my toon is standing there waiting for my screen freeze ups to clear after my entry to a BG
    Posted in: Updaters
  • To post a comment, please or register a new account.